FORUMS

Wi-Fi Enabled on the LG G Watch R

XDA Recognized Developer Tasssadar managed to enable Wi-Fi connectivity on the LG G Watch R. … more

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Some background information: I originally had CM10 with TWRP on my 16GB TouchPad. I decided I wanted 4.4 on the TP, so I installed EverVolv on it. Things were working OK up to this point. I booted into WebOS and installed Tailor, changed the partition from 400 to 600 MB (just being careful and all, and things were OK). While in WebOS, I also placed a CM11 nightly on it, the KitKat GApps package, and ClockworkMod, so that when I rebooted, I could go about flashing CM11 on it. This is where things got weird. CWM flashed OK, but I can't get the nightly or the GApps package to flash, nor can I get the TP to mount to USB via CWM or boot into WebOS (It stays at the HP orb, and I've waited over 30 minutes with it there) so I can't get access to it and WebOSDoctor isn't working on my computer (not sure what the problem is there).

Questions: Have I completely screwed this thing up? Has anyone else experienced this? What can I do to get it working again?

Thanks!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes