Post Reply

Possible solution to screen flicker when going back to an app

18th March 2014, 02:23 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2011
Hey Guys,

so I'm on my 3rd nook HD+ and all 3 had some sort of flicker when i open an app that's already running (CM10.2 and CM11). I've been tinkering with the Nova options and as soon as I switched the opening app animation from stock to slider (I believe it's on nova prime only) there were no more flickers to be seen. I'll post a video sometimes this afternoon.
Last edited by zrouda; 18th March 2014 at 02:43 PM.
19th March 2014, 10:12 AM   |  #2  
asakurato's Avatar
Senior Member
Flag Tbilisi
Thanks Meter: 41
 
252 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by zrouda

Hey Guys,

so I'm on my 3rd nook HD+ and all 3 had some sort of flicker when i open an app that's already running (CM10.2 and CM11). I've been tinkering with the Nova options and as soon as I switched the opening app animation from stock to slider (I believe it's on nova prime only) there were no more flickers to be seen. I'll post a video sometimes this afternoon.

I'm using Nova launcher too(not prime) and I too had the flickering problem, but after some days, it disappeared on its own(I didn't change any nova settings)
19th March 2014, 02:33 PM   |  #3  
demo23019's Avatar
Senior Member
Thanks Meter: 612
 
2,175 posts
Join Date:Joined: Dec 2007
More
I had this problem with CM11 with the stock launcher it only seemed to happen in landscape.

Only way I could fix was with fresh install of CM11.
Restored all my settings/apps made new backup and all is good.
Last edited by demo23019; 19th March 2014 at 02:41 PM.
26th March 2014, 05:42 PM   |  #4  
Senior Member
Flag Waidhofen
Thanks Meter: 53
 
299 posts
Join Date:Joined: Dec 2012
More
I was able to find the culprit. Wallpapers are the problem. If you are on Nova and set a Wallpaper with "Portraitmode - Tool", the flashing will start. If you use the default Tool (where you can see portrait and landscape outlines), it is gone.

Sent from my BN NookHD+ using Tapatalk

---------- Post added at 06:42 PM ---------- Previous post was at 06:30 PM ----------

Quote:
Originally Posted by asakurato

I'm using Nova launcher too(not prime) and I too had the flickering problem, but after some days, it disappeared on its own(I didn't change any nova settings)

Probably because you changed your Wallpaper.

Sent from my BN NookHD+ using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes