LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Soft bricked phone even after factory image flash

OP griffsterb

26th March 2014, 03:07 AM   |  #1  
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: May 2013
Hi all, I am in urgent need of some help...

I got my GS4 when it first came out back in May. It was the VRUAMDK build. I used ODIN and motochopper to get it rooted, eventually got CM going and have been using it ever since.

Today I was playing around flashing different nightlies of CM11. I went to restore from a backup, but it error'd out and said it couldn't restore /data. I rebooted anyway and it hung on the CM logo for about 10 minutes. I tried a wipe/restore again and the same thing happened. I should note that since updating to CWM 6.x.x.x from (I think?) 2.x.x.x I hadn't attempted a restore from backup, but I know that restore worked on CWM 2.

So anyway I went to this thread - http://forum.xda-developers.com/show....php?t=2301259

Followed the instructions, similar to when I first rooted my phone, and flashed the 99% factory image with Odin. It "worked" ie no errors but upon reboot my phone hangs on the Verizon logo. It gets through the Samsung boot logo but will just sit at the Verizon logo. Not frozen because the logo is shimmering.

At this point I have no idea what to do. Help?
Last edited by griffsterb; 26th March 2014 at 03:10 AM.
26th March 2014, 03:32 AM   |  #2  
Senior Member
Thanks Meter: 23
 
237 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by griffsterb

Hi all, I am in urgent need of some help...

I got my GS4 when it first came out back in May. It was the VRUAMDK build. I used ODIN and motochopper to get it rooted, eventually got CM going and have been using it ever since.

Today I was playing around flashing different nightlies of CM11. I went to restore from a backup, but it error'd out and said it couldn't restore /data. I rebooted anyway and it hung on the CM logo for about 10 minutes. I tried a wipe/restore again and the same thing happened. I should note that since updating to CWM 6.x.x.x from (I think?) 2.x.x.x I hadn't attempted a restore from backup, but I know that restore worked on CWM 2.

So anyway I went to this thread - http://forum.xda-developers.com/show....php?t=2301259

Followed the instructions, similar to when I first rooted my phone, and flashed the 99% factory image with Odin. It "worked" ie no errors but upon reboot my phone hangs on the Verizon logo. It gets through the Samsung boot logo but will just sit at the Verizon logo. Not frozen because the logo is shimmering.

At this point I have no idea what to do. Help?

so i just got done using odin for my phone however i did not have mdk. im on mk2. i figured i really needed my phone like now so i just went and used the full wipe. if you really want everything back then i really dont know what else you could do because i myself didnt for my device.
if youre willing to do full wipe you can go ahead and do this : http://forum.xda-developers.com/show....php?t=2289325
26th March 2014, 03:34 AM   |  #3  
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by Marshmellow92

so i just got done using odin for my phone however i did not have mdk. im on mk2. i figured i really needed my phone like now so i just went and used the full wipe. if you really want everything back then i really dont know what else you could do because i myself didnt for my device.
if youre willing to do full wipe you can go ahead and do this : http://forum.xda-developers.com/show....php?t=2289325

Yeah, I'm currently downloading that. Crossing my fingers that it works...
26th March 2014, 03:35 AM   |  #4  
Senior Member
Thanks Meter: 23
 
237 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by griffsterb

Yeah, I'm currently downloading that. Will be crossing my fingers that it works...

good luck!
also you can just re root and everything after its done.
26th March 2014, 03:38 AM   |  #5  
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by Marshmellow92

good luck!
also you can just re root and everything after its done.

Yeah, I'm not too worried about having to go through all that.. I should be able to restore apps from my external SD, I would think...

Did you have the same problem? Completely soft bricked and needed a full wipe? I'm a bit worried that the 99% wipe didn't work.
26th March 2014, 03:46 AM   |  #6  
Senior Member
Thanks Meter: 23
 
237 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by griffsterb

Yeah, I'm not too worried about having to go through all that.. I should be able to restore apps from my external SD, I would think...

Did you have the same problem? Completely soft bricked and needed a full wipe? I'm a bit worried that the 99% wipe didn't work.

no i had SS and i installed a rom in default slot. (went full retard) and rom had way to many problems so i just did that.
26th March 2014, 04:39 AM   |  #7  
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: May 2013
Well, I flashed a full factory image and my phone still hangs on the Verizon screen.

Please, can somebody help?

Edit: Oh FFS it hung there for like a full minute or two before booting. FINALLY. I WIN
26th March 2014, 07:01 AM   |  #8  
Senior Member
Thanks Meter: 81
 
151 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by griffsterb

Well, I flashed a full factory image and my phone still hangs on the Verizon screen.

Please, can somebody help?

Edit: Oh FFS it hung there for like a full minute or two before booting. FINALLY. I WIN

How did you re-root/recovery after the odin to MDK?

I have the MDK bootloader, but I've never had to odin back to stock.
26th March 2014, 05:59 PM   |  #9  
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by Oishikatta

How did you re-root/recovery after the odin to MDK?

I have the MDK bootloader, but I've never had to odin back to stock.

The same way as when I first got my phone. I Odin'd the pre-release MD2 kernel, used motochopper to grant root access and install SuperSU, Odin'd back to MDK, then downloaded GooManager to install TWRP.
26th March 2014, 06:55 PM   |  #10  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,117
 
4,003 posts
Join Date:Joined: Oct 2013
Donate to Me
More
*Odin back MDK kernel... Not full factory image. Just clarifying

Sent from my SCH-I545 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes