Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can someone please help me

OP BNish17

26th March 2014, 06:48 PM   |  #1  
BNish17's Avatar
OP Junior Member
Flag Toronto
Thanks Meter: 1
 
29 posts
Join Date:Joined: Oct 2013
More
Yesterday I updated my Rogers LG G2, I was rooted and had exposed installed, the install didn't work, the download did but then I hit install and now its stuck on a black screen with

Fastboot mode started
udc_start()

I was informed by a Rogers guy that I didn't have a OS anymore, I tried to reboot the phone and also tried to go into download mode, the phone isn't allowing me to do either.

What can I do?
26th March 2014, 07:19 PM   |  #2  
bender_007's Avatar
Senior Member
Thanks Meter: 1,678
 
2,362 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by BNish17

Yesterday I updated my Rogers LG G2, I was rooted and had exposed installed, the install didn't work, the download did but then I hit install and now its stuck on a black screen with

Fastboot mode started
udc_start()

I was informed by a Rogers guy that I didn't have a OS anymore, I tried to reboot the phone and also tried to go into download mode, the phone isn't allowing me to do either.

What can I do?

Looks to me like you flashed a rom containing wrong kernel, or no kernel at all (so you can choose your variant).

Try looking in rom thread for your phone version
26th March 2014, 07:26 PM   |  #3  
BNish17's Avatar
OP Junior Member
Flag Toronto
Thanks Meter: 1
 
29 posts
Join Date:Joined: Oct 2013
More
Really? ya it was the 4.4.2 kitkat update from Rogers that I downloaded and installed, now its not working
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes