Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Encryption Failed

OP BeatnikBandit

13th February 2014, 07:58 PM   |  #1  
OP Senior Member
Flag San Diego, CA
Thanks Meter: 9
 
108 posts
Join Date:Joined: Oct 2012
More
First Yes i have searched and i found several posts but none had enough information or ended up with directing the op to the de-brick thread I feel its not bricked and I don't want to run into more problems.

Here is how it goes down

using 4.2.1 Rom
using CWRM 6.0.3.1

I tried to encrypt my phone (don't ask me why as if i could go back in time i wouldn't have tried it)

So first it would only boot to the screen that says encryption failed factory reset and try to encrypt again and has a restart button at first nothing worked even the Rom UI would crash at this point and the restart (software button) on the screen was unresponsive. I then went into recovery and tried to load a recovery and it could not mount /data as it read as it was secured. So i went and formatted it and was successful with restoring a backup Although as soon as it booted again it brought me right to that same screen?

I am going to try to start over with a new Rom installation while i wait for a reply.

I just hope i can get it done simply without Odin or connecting it to my PC as i tend to not have good luck with that. IDK whats up with my PC.

Anyway if a simple Rom install fixes it ill be happy but something is still there saying i want to encrypt it or IDK what is causing it to go to the encryption failed page when I have formatted all but /sdcard (i was afraid to unless I'm told) I know everything else is fine /system /data /cache are all replaced by the Rom so i know its OK to format them but /sdcard is all the data on the phone so I'm not afraid of losing music ringtones pictures etc if i do need to format /sdcard but i want to be told i should first

also please ask me for any in formation you may need i want to fix this and also i need to go find a Rom so also a Rom suggestion is fine too (if its going to help otherwise I'm going to find a basic 4.2.1 Touchwiz based Rom and flash that
13th February 2014, 11:42 PM   |  #2  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,717
 
7,724 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Please Flash UVDMD5 version of Root66 via Odin.
22nd February 2014, 04:16 AM   |  #3  
OP Senior Member
Flag San Diego, CA
Thanks Meter: 9
 
108 posts
Join Date:Joined: Oct 2012
More
Question
Quote:
Originally Posted by Perseus71

Please Flash UVDMD5 version of Root66 via Odin.

THANKS I tried flashing a fresh ROM after formatting everything now im in a boot loop and as it not bricked (soft bricked anyway) i was hoping a new route66 via Odin would be my main option.

Now as far as it goes on updating to 4.3 what file should i flash via Odin? should i use T999_UVDMD5 to get it working again then use T999_UVUEMJC to update to 4.3 (how i went from ICS to JB so would it be the same to KK ,4.3,) or can i just do a single Odin to T99_UVUEMJC so I u can be ready to use 4.3 roms. I just want to make sure because if I don't' have to use a 4.13 route 66 ROM to com back from this boot loop can I skip the step of using Odin to UN soft brick my 4.1.2 and go straight to 4.3.

I just want to know the best way to go about eventually being able to load 4.3 roms on this phone more because they are easier to find (as in more developed at this time) and to be update

I appreciate all your help and in case any ROM devs are reading this I love your work each and every one of you make this place better i wish i had the (first smarts) and second the time to mod for myself but over the years you guys are just awesome and i wish i was at any of your levels (all who post or even mod for themselves) as if i knew what you did i would not be in the predicament either and if i can fix it i will be pleased with myself as i bet most or all devs could fix this issue in 5-10 min where you can see Ive been at it days! Thanks in advance for any future help and most of all so far thank to you Perseus71 for helping me start
23rd February 2014, 03:01 AM   |  #4  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,717
 
7,724 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Never EVER flash UVUEMJC. Let's first get you back working with UVDMD5. Once that's achieved, I will get you 4.3 by another way.

For now, If you are right now on that bootloop/softbrick with just the UVDMD5, then great. If not go back to recovery, factory reset and wipe the cache and Re-flash UVDMD5 via Odin. This time, in Odin, make sure to uncheck Auto Reboot.

Once Odin has succeeded, Flash a custom Recovery such as TWRP via Odin. After that is done, reboot to recovery. Wipe Dalvik and Cache and then reboot normal.
The Following User Says Thank You to Perseus For This Useful Post: [ View ]
26th March 2014, 01:19 PM   |  #5  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
[Q] Encryption Unsuccessful (Android 4.1)
I have partitioned my phone incorrectly. Phone is asking for a reset..
I deleted the /data and /sdcard because I formatted the internal storage and every time I reboot, I get a Encryption Unsuccessful message and it tells me to reset phone. I did but same message. What should I do??

Here's my phone: Cherry Mobile Omega HD (IQ6A) / Xolo A1000 / Alps H100
Android JB, Custom ROM, Rooted, TWRP
5"
8Gb External
26th March 2014, 09:04 PM   |  #6  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,717
 
7,724 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Wrong Device forum Bud.
Post Reply Subscribe to Thread

Tags
brick, encrypting, encryption unsuccessful error, help :(, unencrypt
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes