Post Reply

[Q] Help me with my bricked Xperia mini pro

OP yoorax98

23rd February 2014, 01:42 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
I need help.
Yesterday, my little brother pulled the battery of my Xperia Mini Pro (SK17a) while this was factory reset.
Right now, my phone is not been able to turn on. Just stays a long time after the SonyEricsson logo for a few hours. (sometimes fails to start, but only see the notification bar with the time. No menu or anything, everything is in black)

Try to flash it in a thousand ways and I realized I didnīt enter the recovery mode ( turning on pressing a combination of buttons ... I already tried about 13 or 14 with the physical and the tactile buttons next to the button to turn on the phone) but the only thing that I thought would serve not served. The only different answer is when I connect the usb cable to pc to flash it (by pressing the VOLUME- but is useless.

PS: Before I had already rooted and flashed the terminal correctly, but wanted to go back to reset. I've tried everything, but no response. Just not detected by my pc.

(Sorry for the english. This is not my language)

Greetings from Chile!!! ;D
24th February 2014, 03:22 PM   |  #2  
Urosz's Avatar
Member
Flag Belgrade
Thanks Meter: 6
 
34 posts
Join Date:Joined: Feb 2014
More
Fix with pc companion go update softwer then repair my phone and folow steps

Sent from my ST15i using xda app-developers app
27th February 2014, 12:48 PM   |  #3  
Dhilip7581's Avatar
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Tats the Best Way to get back phone normal.. :thumbup:

Sony Xperia J X(
25th March 2014, 09:35 PM   |  #4  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
bricked too
Hi,
I had the stock Ice Cream kernel .587 and installed the CWM to flash the Zelly Cream 6.0_Rejuvenated 12.03.14
http://forum.xda-developers.com/show...+boot&page=329
ROM.

My xperia mini was rooted but the bootloader was locked.
The installation of the ROM looked ok but at the first boot it stacked for more than half hour one the SONY logo boot screen.
It doesn't turn off. I removed the battery, and turned it on but it stucks on the same SONY logo boot screen.
I think i can't use flashtool as the bootloader is locked... what can I do? Is there another tool to flash the official ROM or my buck up from CWM?
26th March 2014, 03:26 AM   |  #5  
Pixelado's Avatar
Senior Member
Thanks Meter: 48
 
269 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by gvdev

Hi,
I had the stock Ice Cream kernel .587 and installed the CWM to flash the Zelly Cream 6.0_Rejuvenated 12.03.14
http://forum.xda-developers.com/show...+boot&page=329
ROM.

My xperia mini was rooted but the bootloader was locked.
The installation of the ROM looked ok but at the first boot it stacked for more than half hour one the SONY logo boot screen.
It doesn't turn off. I removed the battery, and turned it on but it stucks on the same SONY logo boot screen.
I think i can't use flashtool as the bootloader is locked... what can I do? Is there another tool to flash the official ROM or my buck up from CWM?

Did you wipe everything the dev told you to? You should be able to boot into android that way. If that fails, flashtool is your friend. Restoring a nandroid backup should do the trick.
26th March 2014, 06:32 AM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
..
Quote:
Originally Posted by Pixelado

Did you wipe everything the dev told you to? You should be able to boot into android that way. If that fails, flashtool is your friend. Restoring a nandroid backup should do the trick.

No I didn't wipe anything... What does wipe mean ? Delete? From SD? From internal storage?
I cann't enter on the intrnal storage, my PC doesnot recognise my phone (it was being recognised before the flashing).

.... Ok I'll try flash tool (you mean the Sony's flashtool)?
Last edited by gvdev; 26th March 2014 at 07:33 AM.
26th March 2014, 06:56 AM   |  #7  
mihahn's Avatar
Recognized Contributor
Thanks Meter: 2,187
 
3,228 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by gvdev

No I didn't wipe anything... What does wipe mean ? Delete? From SD? From internal storage?.... Ok I'll try flash tool.

Use flashtool to flash back the stock rom and it'll work again

Yes, there are wipes to do in cwm like doing a factory reset / wiping cache / sometimes you have to wipe the system too. Read and follow the instructions in the rom thread and you should be fine

Sent from my Nexus 4 running Android 4.4
The Following User Says Thank You to mihahn For This Useful Post: [ View ]
26th March 2014, 08:00 AM   |  #8  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by mihahn

Use flashtool to flash back the stock rom and it'll work again

Yes, there are wipes to do in cwm like doing a factory reset / wiping cache / sometimes you have to wipe the system too. Read and follow the instructions in the rom thread and you should be fine

Sent from my Nexus 4 running Android 4.4


Ok I managed to flash the stock ROM,
I'll try to reinstall the modded ROM how can I wipe everything that is needed?
Should the wipping be performed before ROM's installation or afterwards?
Thank you for your support!
27th March 2014, 06:46 AM   |  #9  
mihahn's Avatar
Recognized Contributor
Thanks Meter: 2,187
 
3,228 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by gvdev

Ok I managed to flash the stock ROM,
I'll try to reinstall the modded ROM how can I wipe everything that is needed?
Should the wipping be performed before ROM's installation or afterwards?
Thank you for your support!

Wipe it in cwm before you install the rom. But all these instructions should be given in the rom thread, check it out

Sent from my Nexus 4 running Android 4.4

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes