Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Fix for T-Mobile LTE?

OP charlieb620

Prev Previous Post   Next Post Next
27th March 2014, 01:13 PM   |  #1  
charlieb620's Avatar
OP Senior Member
Flag Philadelphia, PA
Thanks Meter: 1,981
 
13,383 posts
Join Date:Joined: Jan 2009
More
Is there a workaround or any suggestions to get everything functional such as calls etc.

As of now only data works but you can't receive or send out messages,make calls etc.

When connected to H+ everything works flawlessly and the carrier shows, when connected to LTE only data works nothing else and the phone can't identify what carrier is being used.

Sent from my HTC6525LVW using Tapatalk

UPDATE:

The issue seems to be that Verizon by default is locking the GSM radio. Users are reporting the same in the Moto X and Droid Ultra forum. Users using 4.4.2 on T-Mobile with a Verizon device.
Last edited by charlieb620; 27th March 2014 at 04:20 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes