Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] L7 audio record issue

OP Keus73

27th March 2014, 01:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
The camera, and the audio recorder not working. Mostly white noise, and very low level sound. I've tried everything. Jb is worked fine, also the cm11 few month ago, but Cr3pt did something with the build, and the audio recording broked.
I am not right for 100%. If you are connect your headset , the audio recording is flawless. Under recording detached the headsett, still recording audio. But! Next time the same noisy crap will return, when you try to do some record with voice.
27th March 2014, 01:40 AM   |  #2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,187
 
11,085 posts
Join Date:Joined: Jul 2010
Donate to Me
More
And what does this have to do with ParanoidAndroid?

Sent from my Nexus 5
27th March 2014, 01:54 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Pirateghost

And what does this have to do with ParanoidAndroid?

Sent from my Nexus 5

I will hang myself. The all new 4.4.2 build is have this bug. That is my experiment.
27th March 2014, 01:57 AM   |  #4  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,187
 
11,085 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by Keus73

I will hang myself. The all new 4.4.2 build is have this bug. That is my experiment.

Again.

What does this have to do with PARANOID ANDROID?

Whatever device you are describing is NOT SUPPORTED officially so that means you need to take your complaints to your device forum. Is this even a Paranoid Android build you are running?
27th March 2014, 09:04 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Yes. I running Paranoid Android on my device.
27th March 2014, 02:48 PM   |  #6  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,187
 
11,085 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by Keus73

Yes. I running Paranoid Android on my device.

Ok

It is unofficial.

The PA team does not support it if it is not a Nexus or oppo. Please take this issue to your device forum.

Sent from my Nexus 5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes