FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Thread Deleted Subscribe to Thread Email Thread

AOSP/CM APN Switching Issues

Prev Previous Post   Next Post Next
27th March 2014, 06:54 PM |#1  
OP Senior Member
Thanks Meter: 31
 
More
Has anyone been experiencing issues with the APN auto switching between 3g/LTE? For the past month or so every cm based or aosp rom I try has issues automatically going in and out of 3g and LTE areas unless I manually go into APN settings and switch it. Very annoying while traveling and last week there was the whole "roaming indicator off" message for service instead of "SPRINT". Any solutions or ROMs anyone know of that don't have this issue?

Edit: I'm using CM11 jflte on Philz recovery with the NAE modem. Maybe more success with MK2?
Last edited by iainaaldrich; 27th March 2014 at 07:03 PM. Reason: forgot to add something
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes