Post Reply

Firmware upgrade issue

28th March 2014, 09:27 AM   |  #1  
otter5's Avatar
OP Member
Thanks Meter: 0
 
87 posts
Join Date:Joined: May 2010
I installed [Rom][t0ltetmo][Official][Kitkat - 4.4.2] - Gummy - Nightly's rom to my phone, had a problem and wanted to go back to stock, there was a problem when loading it and now I am stuck at the firmware upgrade encountered and error page. I can't flash a stock rom from ODIN because I keep getting the unsupported version error. I can't downgrade in ODIN and there is no 4.4 firmware out I can flash to the phone. What do I do here?
Edited: Fixed
Last edited by otter5; 28th March 2014 at 10:12 AM.
29th March 2014, 04:29 AM   |  #2  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 713
 
1,918 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by otter5

I installed [Rom][t0ltetmo][Official][Kitkat - 4.4.2] - Gummy - Nightly's rom to my phone, had a problem and wanted to go back to stock, there was a problem when loading it and now I am stuck at the firmware upgrade encountered and error page. I can't flash a stock rom from ODIN because I keep getting the unsupported version error. I can't downgrade in ODIN and there is no 4.4 firmware out I can flash to the phone. What do I do here?
Edited: Fixed

How did you fix it? Others may be able to benefit from your experience.

Hastily spouted for your befuddlement
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes