Post Reply

[Q] Google Wallet & root/Kitkat

OP Epicnole

20th March 2014, 07:27 PM   |  #1  
OP Member
Thanks Meter: 8
 
80 posts
Join Date:Joined: Aug 2011
In the past if you rooted your phone you broke the secure element. If you were a Google Wallet user the app might have worked but you received a warning message. My understanding is that Kitkat changed the way the Google Wallet element worked/is located. Does rooting and loading Kitkat rom eliminate the error? If the Sprint update is not out by April 14, NFC Google payments won't work so I am considering changing roms now.
28th March 2014, 01:58 PM   |  #2  
Soooperstar's Avatar
Senior Member
Flag Charlotte
Thanks Meter: 235
 
237 posts
Join Date:Joined: Dec 2013
More
I'm a big Google Wallet user and I've heard of the upcoming update also. It works on most current 4.3 and older Roms and on stock. Im currently running Wicked Sensations 4.3. Not sure whats going to happen with us and the OTA. I've tried almost all the 4.4 Roms that are out and the only one that I found that Wallet works on is this build of CM11 (link below). All builds after this, the Wallet doesn't work.

https://www.dropbox.com/s/6xgwimop5y...CIAL-d2spr.zip

Sent from my SPH-L710 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes