5,596,568 Members 41,059 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][DEC 13][m7] - Stock Rooted 4.4.2 - KOT49H.H1 - Google Play Ed. - Odex&Deodex

Tip us?
 
omdatura
Old
(Last edited by omdatura; 24th December 2013 at 12:43 PM.)
#61  
omdatura's Avatar
Member
Thanks Meter 19
Posts: 51
Join Date: Sep 2012
Location: Geneva
Following my second day of usage of this ROM, I realize from the battery usage graph, that the android engine usage is abnormally high. Usually I get the display in first place but this time it's a bit odd.
Does anyone have such result?



Today is 71% !


Also and first thx to Madejackson as I'm now back again on ART. Indeed there is a fix for what's app but with the latest android upgrade to 4.4.2, what's app issued a new app which enables it to work properly with ART.
After changing to ART, most of my apps required to be updated through the Play store, which I did and now my OS is super fluid and has a high velocity...

However, the main bug I had was with AVAST anti theft app, which thought my device was stolen and I had to deactivate the annoying alarm from their website my.avast.com. that is of course for those who are using this app.

The YouTube native app is by the way still incompatible with ART but I'm using another YouTube app, which is called RollTube and has a download option for the videos you like.


Finally and for the ones that aren't sure yet about this new Java engine, it works very well with all the app and the good thing with it, is that it's reversible in a click ... A must try !

Big up and Merry Christmas to all

Envoyé de mon HTC One en utilisant Tapatalk
The Following User Says Thank You to omdatura For This Useful Post: [ Click to Expand ]
 
RobHands
Old
#62  
RobHands's Avatar
Member
Thanks Meter 10
Posts: 87
Join Date: Aug 2013
Location: Winterthur
Quote:
Originally Posted by omdatura View Post
Following my second day of usage of this ROM, I realize from the battery usage graph, that the android engine usage is abnormally high. Usually I get the display in first place but this time it's a bit odd.
Does anyone have such result?



Today is 71% !


Also and first thx to Madejackson as I'm now back again on ART. Indeed there is a fix for what's app but with the latest android upgrade to 4.4.2, what's app issued a new app which enables it to work properly with ART.
After changing to ART, most of my apps required to be updated through the Play store, which I did and now my OS is super fluid and has a high velocity...

However, the main bug I had was with AVAST anti theft app, which thought my device was stolen and I had to deactivate the annoying alarm from their website my.avast.com. that is of course for those who are using this app.

The YouTube native app is by the way still incompatible with ART but I'm using another YouTube app, which is called RollTube and has a download option for the videos you like.


Finally and for the ones that aren't sure yet about this new Java engine, it works very well with all the app and the good thing with it, is that it's reversible in a click ... A must try !

Big up and Merry Christmas to all

Envoyé de mon HTC One en utilisant Tapatalk
I have the same issue and it is driving me insane! With 4.2.2 i didn't have this issue. It started with 4.3 update. How much screen time do you get? Is it any different than before? Because I can't imagine that this is just a battery graph bug or glitch

CPU-Z shows CPU-load is never below 20% and Gsam battery monitor shows that after 2h of usage, Android System used CPU for 52min.

Maybe other users can post their battery graphs as well.
Did you know that it takes more time to post a reply saying thanks, than to hit the thanks button?
 
!n!t6
Old
#63  
Member
Thanks Meter 8
Posts: 44
Join Date: Sep 2011
Quote:
Originally Posted by RobHands View Post
I have the same issue and it is driving me insane! With 4.2.2 i didn't have this issue. It started with 4.3 update. How much screen time do you get? Is it any different than before? Because I can't imagine that this is just a battery graph bug or glitch

CPU-Z shows CPU-load is never below 20% and Gsam battery monitor shows that after 2h of usage, Android System used CPU for 52min.

Maybe other users can post their battery graphs as well.
I have exactly the same problem after flashing the rooted RUU from http://forum.xda-developers.com/show....php?t=2358781. My battery life is good, I get up to 5hrs SOT on some days, but the stats show a display usage of 10% only. Otherwise the rom runs smooth with no issues.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes