Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Twrp 2.7.0.0b not backing up system

OP gstanke

25th March 2014, 02:44 AM   |  #31  
gstanke's Avatar
OP Senior Member
Flag Flint
Thanks Meter: 340
 
544 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Captain_Throwback

Posted new version in my thread. Please see if it fixes the issue for you.

Have it downloaded just waiting till I can use a computer.

Sent from my EVO using xda app-developers app
25th March 2014, 02:53 AM   |  #32  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 11,222
 
10
12,343 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Quote:
Originally Posted by gstanke

Have it downloaded just waiting till I can use a computer.

Sent from my EVO using xda app-developers app

Huh? Use Flash Image GUI.
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ View ]
25th March 2014, 03:10 AM   |  #33  
gstanke's Avatar
OP Senior Member
Flag Flint
Thanks Meter: 340
 
544 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Captain_Throwback

Huh? Use Flash Image GUI.

Thanks cap. I've never used that but I installed it flashed Twrp. Worked great. A lot faster than fastboot flashing. Booted into recovery made a non compressed backup. No issues. Everything works great. Thank you for all your hard work.

Sent from my EVO using xda app-developers app
28th March 2014, 03:46 PM   |  #34  
lreyes's Avatar
Senior Member
Thanks Meter: 499
 
1,425 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Captain_Throwback

Huh? Use Flash Image GUI.

I'm using flash image gui and it says our device is not supported. How do you get it took work?

Sent from my EVO using Tapatalk
The Following User Says Thank You to lreyes For This Useful Post: [ View ]
28th March 2014, 04:49 PM   |  #35  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 11,222
 
10
12,343 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Quote:
Originally Posted by lreyes

I'm using flash image gui and it says our device is not supported. How do you get it took work?

Sent from my EVO using Tapatalk

Not sure why it says that for you. Works fine for me, as our device is absolutely supported.
28th March 2014, 05:02 PM   |  #36  
gstanke's Avatar
OP Senior Member
Flag Flint
Thanks Meter: 340
 
544 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by lreyes

I'm using flash image gui and it says our device is not supported. How do you get it took work?

Sent from my EVO using Tapatalk

I didn't have an issue

HTC Jewel
HBOOT 2.10 S-OFF (rumrunner)
Android 4.3 Sense 5.5 V3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes