FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

After KitKat overheat with magnetic charger, someone else?

254 posts
Thanks Meter: 95
 
Post Reply Subscribe to Thread Email Thread
Ok So I bought some adapters (see attachments) to charge mi Z1 via the magnetic port, So far I dont have problems, until the KitKat update, in all JB versions I can charge it without any problem, I have one charger in my room and I use another for the school (different cable, different power source, different adaptor) But after the KitKat update there is a point (mostly when the battery reaches almost 50%) when the phone starts to get some overheat, there is even a point when stops charging (maybe for security I suppose) I left it in the night and when I wake up the battery is at 60% + -, and the phone its hot as I was playing with it, it only happen via the magnetic and only with the kitkat upgrade, anyone else having this behaviour? I have do a update via PC Companion, and after notice these behaviour, a complete wipe with SEUS, same results

any idea?


BTW If i charge the phone turned off it doesnt get overheat..... and charges normally
Attached Thumbnails
Click image for larger version

Name:	2014-03-27 01.27.34.jpg
Views:	161
Size:	267.3 KB
ID:	2652871  
Last edited by jacker60; 27th March 2014 at 09:20 AM.
 
 
28th March 2014, 01:08 AM |#2  
jacker60's Avatar
OP Senior Member
Flag Distrito Federal
Thanks Meter: 95
 
Donate to Me
More
Really? Nobody? O_o

Enviado desde mi C6906 mediante Tapatalk
28th March 2014, 06:13 AM |#3  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by jacker60

Really? Nobody? O_o

Enviado desde mi C6906 mediante Tapatalk

Z1 compact doing the same after kk.
28th March 2014, 11:23 AM |#4  
KarimSalloum's Avatar
Senior Member
Flag Beirut
Thanks Meter: 48
 
More
Quote:
Originally Posted by jacker60

Ok So I bought some adapters (see attachments) to charge mi Z1 via the magnetic port, So far I dont have problems, until the KitKat update, in all JB versions I can charge it without any problem, I have one charger in my room and I use another for the school (different cable, different power source, different adaptor) But after the KitKat update there is a point (mostly when the battery reaches almost 50%) when the phone starts to get some overheat, there is even a point when stops charging (maybe for security I suppose) I left it in the night and when I wake up the battery is at 60% + -, and the phone its hot as I was playing with it, it only happen via the magnetic and only with the kitkat upgrade, anyone else having this behaviour? I have do a update via PC Companion, and after notice these behaviour, a complete wipe with SEUS, same results

any idea?


BTW If i charge the phone turned off it doesnt get overheat..... and charges normally

I'm charging my phone with the dock (which is obviously magnetic) but I haven't noticed anything out of the ordinary. Of course I dont touch it while it's docked , but I haven't noticed the battery stop charging or anything. could be your charger.
28th March 2014, 12:28 PM |#5  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,670
 
Donate to Me
More
I'm using magnet-USB cable (not adapter) and there's no problems with it..

Sent from my C6903 using Tapatalk
28th March 2014, 10:46 PM |#6  
jacker60's Avatar
OP Senior Member
Flag Distrito Federal
Thanks Meter: 95
 
Donate to Me
More
Quote:
Originally Posted by RevokOne

Z1 compact doing the same after kk.

Seriously? well I'm not feeling alone now...

Quote:
Originally Posted by KarimSalloum

I'm charging my phone with the dock (which is obviously magnetic) but I haven't noticed anything out of the ordinary. Of course I dont touch it while it's docked , but I haven't noticed the battery stop charging or anything. could be your charger.

I dont touch the phone too, well its strange because i go back too JB and this doesnt happen, and update again and it starts to heat, also I tried 2 different chargers :/

Quote:
Originally Posted by funky0308

I'm using magnet-USB cable (not adapter) and there's no problems with it..

Sent from my C6903 using Tapatalk

Well maybe I will try another flashing and see what happen
Post Reply Subscribe to Thread

Tags
battery, overheat, xz1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes