FORUMS

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more

Verizon Moto X 2014 Receives Root On Kitkat 4.4.4

The Verizon Moto X 2014 has finally received root, albeit only on Kitkat 4.4.4 … more

Android 5.1.1 Released, Google Cell Service – XDA TV

Android Lollipop 5.1.1 has been released. That and much more news is covered … more
Post Reply Subscribe to Thread Email Thread

After KitKat overheat with magnetic charger, someone else?

27th March 2014, 08:33 AM |#1  
jacker60's Avatar
OP Senior Member
Flag Distrito Federal
Thanks Meter: 95
 
Donate to Me
More
Ok So I bought some adapters (see attachments) to charge mi Z1 via the magnetic port, So far I dont have problems, until the KitKat update, in all JB versions I can charge it without any problem, I have one charger in my room and I use another for the school (different cable, different power source, different adaptor) But after the KitKat update there is a point (mostly when the battery reaches almost 50%) when the phone starts to get some overheat, there is even a point when stops charging (maybe for security I suppose) I left it in the night and when I wake up the battery is at 60% + -, and the phone its hot as I was playing with it, it only happen via the magnetic and only with the kitkat upgrade, anyone else having this behaviour? I have do a update via PC Companion, and after notice these behaviour, a complete wipe with SEUS, same results

any idea?


BTW If i charge the phone turned off it doesnt get overheat..... and charges normally
Attached Thumbnails
Click image for larger version

Name:	2014-03-27 01.27.34.jpg
Views:	149
Size:	267.3 KB
ID:	2652871  
Last edited by jacker60; 27th March 2014 at 09:20 AM.
 
 
28th March 2014, 01:08 AM |#2  
jacker60's Avatar
OP Senior Member
Flag Distrito Federal
Thanks Meter: 95
 
Donate to Me
More
Really? Nobody? O_o

Enviado desde mi C6906 mediante Tapatalk
28th March 2014, 06:13 AM |#3  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by jacker60

Really? Nobody? O_o

Enviado desde mi C6906 mediante Tapatalk

Z1 compact doing the same after kk.
28th March 2014, 11:23 AM |#4  
KarimSalloum's Avatar
Senior Member
Flag Beirut
Thanks Meter: 43
 
More
Quote:
Originally Posted by jacker60

Ok So I bought some adapters (see attachments) to charge mi Z1 via the magnetic port, So far I dont have problems, until the KitKat update, in all JB versions I can charge it without any problem, I have one charger in my room and I use another for the school (different cable, different power source, different adaptor) But after the KitKat update there is a point (mostly when the battery reaches almost 50%) when the phone starts to get some overheat, there is even a point when stops charging (maybe for security I suppose) I left it in the night and when I wake up the battery is at 60% + -, and the phone its hot as I was playing with it, it only happen via the magnetic and only with the kitkat upgrade, anyone else having this behaviour? I have do a update via PC Companion, and after notice these behaviour, a complete wipe with SEUS, same results

any idea?


BTW If i charge the phone turned off it doesnt get overheat..... and charges normally

I'm charging my phone with the dock (which is obviously magnetic) but I haven't noticed anything out of the ordinary. Of course I dont touch it while it's docked , but I haven't noticed the battery stop charging or anything. could be your charger.
28th March 2014, 12:28 PM |#5  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,649
 
Donate to Me
More
I'm using magnet-USB cable (not adapter) and there's no problems with it..

Sent from my C6903 using Tapatalk
28th March 2014, 10:46 PM |#6  
jacker60's Avatar
OP Senior Member
Flag Distrito Federal
Thanks Meter: 95
 
Donate to Me
More
Quote:
Originally Posted by RevokOne

Z1 compact doing the same after kk.

Seriously? well I'm not feeling alone now...

Quote:
Originally Posted by KarimSalloum

I'm charging my phone with the dock (which is obviously magnetic) but I haven't noticed anything out of the ordinary. Of course I dont touch it while it's docked , but I haven't noticed the battery stop charging or anything. could be your charger.

I dont touch the phone too, well its strange because i go back too JB and this doesnt happen, and update again and it starts to heat, also I tried 2 different chargers :/

Quote:
Originally Posted by funky0308

I'm using magnet-USB cable (not adapter) and there's no problems with it..

Sent from my C6903 using Tapatalk

Well maybe I will try another flashing and see what happen
Post Reply Subscribe to Thread

Tags
battery, overheat, xz1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes