Post Reply

Imei 0, no imei or nv backup, no 4g service!

28th March 2014, 07:38 PM   |  #1  
OP Junior Member
Atlanta
Thanks Meter: 0
 
27 posts
Join Date:Joined: Sep 2011
More
Hi,

I have no data, checked forums to resolve issue stuck at the part *#7284# that yields nothing so ca''t move forward resolving my issue, running liquidsmooth v.3.0 on MJB modem and bootloader.

Plz help !
on ATT i747
28th March 2014, 08:07 PM   |  #2  
Member
Thanks Meter: 13
 
79 posts
Join Date:Joined: Feb 2013
More
Try flashing the most current modern via recovery

Sent from my SAMSUNG-SGH-I747 using Tapatalk
28th March 2014, 08:55 PM   |  #3  
OP Junior Member
Atlanta
Thanks Meter: 0
 
27 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by rkant18

Try flashing the most current modern via recovery

Sent from my SAMSUNG-SGH-I747 using Tapatalk

Thanks, but tried that already to no avail..
28th March 2014, 09:10 PM   |  #4  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 462
 
2,428 posts
Join Date:Joined: Jun 2012
More
Try using nv writer to inject the imei.
29th March 2014, 12:14 AM   |  #5  
OP Junior Member
Atlanta
Thanks Meter: 0
 
27 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by audit13

Try using nv writer to inject the imei.

Ok I flashed slim bean rom and now I am getting LTE and data but the IMEI is still 0, I went to the efs folder to check what files are there, there is no nv file in the entire fiolder.
How do I write and inject the nv file any idea? I tried following a few threads but they require me to run *#7284# when I do that I get 'Connection problem or invalid MMI code.'
I am stuck !!

4.4.2
I747UCUEMJB
Kernel 3.4.80 - cyanogenmod
Slim 4.4.2 build 3 official 3061
network AT&T
29th March 2014, 02:03 AM   |  #6  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 462
 
2,428 posts
Join Date:Joined: Jun 2012
More
The IMEI is probably 0 because you need to use nv writer to inject the imei into the efs folder.

http://forum.xda-developers.com/show....php?t=1804117
29th March 2014, 03:07 AM   |  #7  
OP Junior Member
Atlanta
Thanks Meter: 0
 
27 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by audit13

The IMEI is probably 0 because you need to use nv writer to inject the imei into the efs folder.

http://forum.xda-developers.com/show....php?t=1804117

at step 2 as I am on the aosp rom how do I go about the diag method as I can't access the Qualcom settings with the code
"2) Dial *#7284# and select "Qualcomm USB Settings" then check "RMNET + DM + MODEM".

*If you are running a aosp rom (cm9,cm10,aokp etc) you can use the diag method described HERE"
29th March 2014, 03:11 AM   |  #8  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 462
 
2,428 posts
Join Date:Joined: Jun 2012
More
Unfortunately, I'm not sure what to do. All I can suggest is flashing back to stock, running through the process, and then go back to a custom ROM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes