Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,728 Members 43,958 Now Online
XDA Developers Android and Mobile Development Forum

Imei 0, no imei or nv backup, no 4g service!

Tip us?
 
lilpyxie
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Sep 2011
Location: Atlanta
Default Imei 0, no imei or nv backup, no 4g service!

Hi,

I have no data, checked forums to resolve issue stuck at the part *#7284# that yields nothing so ca''t move forward resolving my issue, running liquidsmooth v.3.0 on MJB modem and bootloader.

Plz help !
on ATT i747
 
rkant18
Old
#2  
Member
Thanks Meter 13
Posts: 79
Join Date: Feb 2013
Try flashing the most current modern via recovery

Sent from my SAMSUNG-SGH-I747 using Tapatalk
Current Phone: Samsung Galaxy s3 AT&T rooted, and stuck on 4.3 OTA for now
 
lilpyxie
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Sep 2011
Location: Atlanta
Quote:
Originally Posted by rkant18 View Post
Try flashing the most current modern via recovery

Sent from my SAMSUNG-SGH-I747 using Tapatalk
Thanks, but tried that already to no avail..
 
audit13
Old
#4  
audit13's Avatar
Senior Member
Thanks Meter 383
Posts: 2,303
Join Date: Jun 2012
Location: Toronto
Try using nv writer to inject the imei.
 
lilpyxie
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Sep 2011
Location: Atlanta
Quote:
Originally Posted by audit13 View Post
Try using nv writer to inject the imei.
Ok I flashed slim bean rom and now I am getting LTE and data but the IMEI is still 0, I went to the efs folder to check what files are there, there is no nv file in the entire fiolder.
How do I write and inject the nv file any idea? I tried following a few threads but they require me to run *#7284# when I do that I get 'Connection problem or invalid MMI code.'
I am stuck !!

4.4.2
I747UCUEMJB
Kernel 3.4.80 - cyanogenmod
Slim 4.4.2 build 3 official 3061
network AT&T
 
audit13
Old
#6  
audit13's Avatar
Senior Member
Thanks Meter 383
Posts: 2,303
Join Date: Jun 2012
Location: Toronto
The IMEI is probably 0 because you need to use nv writer to inject the imei into the efs folder.

http://forum.xda-developers.com/show....php?t=1804117
 
lilpyxie
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Sep 2011
Location: Atlanta
Quote:
Originally Posted by audit13 View Post
The IMEI is probably 0 because you need to use nv writer to inject the imei into the efs folder.

http://forum.xda-developers.com/show....php?t=1804117
at step 2 as I am on the aosp rom how do I go about the diag method as I can't access the Qualcom settings with the code
"2) Dial *#7284# and select "Qualcomm USB Settings" then check "RMNET + DM + MODEM".

*If you are running a aosp rom (cm9,cm10,aokp etc) you can use the diag method described HERE"
 
audit13
Old
#8  
audit13's Avatar
Senior Member
Thanks Meter 383
Posts: 2,303
Join Date: Jun 2012
Location: Toronto
Unfortunately, I'm not sure what to do. All I can suggest is flashing back to stock, running through the process, and then go back to a custom ROM.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes