FORUMS

Vinsic 20,000mAh Ultra Slim Power Bank Giveaway

We have covered a lot of Android Accessories here on XDA TV. Mostly because we realize … more

T-Mobile Steps Up The War Against Verizon

T-Mobile has today launched a new attack on Verizon under the tagline of “Never Settle … more

Multi DPI Apps for Galaxy Note 4

Samsung stock apps do not scale to non-stock DPIs, which can prove annoying to those that want to … more

Google #StepInsideAdWords Event Livestream

Ahead of the annual I/O conference scheduled to take place later this month, the Google … more
Post Reply Subscribe to Thread Email Thread

[rom][port][semi nightlies] mokee os for vs980

24th March 2014, 03:41 AM |#31  
Stranger_84's Avatar
Senior Member
Flag north baltimore
Thanks Meter: 58
 
More
Just downloaded and set up everything ... So far so good ... Thanks for porting this over for us!!!! Great ROM

Sent from my LG-VS980 using XDA Premium 4 mobile app
The Following User Says Thank You to Stranger_84 For This Useful Post: [ View ]
 
 
29th March 2014, 04:53 AM |#32  
Senior Member
Thanks Meter: 69
 
More
So I went ahead and installed this ROM exactly as instructed in the OP. Everything booted fine. So I set up my phone and restored my apps. When I rebooted my phone, I was able to type in my SIM unlock pin. However, I couldn't unlock the lockscreen (I have it locked with a different 4 digit pin.) No matter what I did (wiped cache/dalvik, etc...) the screen was completely unresponsive. So I tried to restore my back up of my 4.2.2 ROM. Everything restored succesfully and I rebooted....... And that's where it ends. I get stuck on the LG screen. I think "Oh no, I bricked another one." To my surprise, I was able to boot back into recovery and thankfully able to reinstall Mokee. However, I can't restore my old backup. I suspect it has something to do with VS980 patch I ran? Someone please steer me in the right direction!

Also: Is anyone else having the problem I'm having with the screen lock? The screen just becomes completely unresponsive, thus I can't do anything except make emergency calls and activate camera. I know it's not specific to this ROM, because I had the same problem on another 4.4 ROM.

UPDATE: Wasn't able to fix the Restore problem. However, I setup Mokee again without a screen lock & I can say this is the first Kit Kat rom I'd use as a daily driver! Really nice work on this! Glad I took the plunge and gave it a shot.
Last edited by Fuse8499; 29th March 2014 at 06:03 AM. Reason: Left something out.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes