Post Reply

Tablet Z Turns On When Plugged In

OP marlowe310

22nd February 2014, 09:07 AM   |  #1  
OP Senior Member
Thanks Meter: 18
 
130 posts
Join Date:Joined: Nov 2012
Hey fellow Tablet Zer's. Having an odd issue -- every time I plug in my tablet, it boots up. If I shut it down while plugged in, it just reboots. If I shut it down while NOT plugged, and then plug it in -- it reboots. Any body have any idea what I might be doing wrong?

For reference: unlocked bootloader. Rooted 4.3. Using the XZDualRecovery.

Thanks much in advance.
28th February 2014, 07:03 PM   |  #2  
OP Senior Member
Thanks Meter: 18
 
130 posts
Join Date:Joined: Nov 2012
In case anyone else gets this issue, I figured out it was BusyBox Pro causing my issue - I'd ticked the box to have busy box removed from sbin on boot, which apparently was not a good idea.
29th March 2014, 07:29 AM   |  #3  
Member
Thanks Meter: 8
 
51 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by marlowe310

In case anyone else gets this issue, I figured out it was BusyBox Pro causing my issue - I'd ticked the box to have busy box removed from sbin on boot, which apparently was not a good idea.

I had this issue when the tablet was plugged into the PC usb port only, it that what you meant, or did you mean usb wall plug?
Doesn't busybox suggest the sbin is removed on boot?
29th March 2014, 08:05 AM   |  #4  
OP Senior Member
Thanks Meter: 18
 
130 posts
Join Date:Joined: Nov 2012
It was an issue for me no matter how I charged it -- ac or usb. I ended up reflashing the firmware and that fixed it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes