FORUMS
Remove All Ads from XDA

[Q] Sprint LG G2 Error Flashing Pac-Man 4.4.2

15 posts
Thanks Meter: 0
 
By ForceClosed, Junior Member on 27th March 2014, 08:37 AM
Post Reply Email Thread
29th March 2014, 10:25 AM |#21  
bud77's Avatar
Senior Member
Flag Near Paris
Thanks Meter: 486
 
Donate to Me
More
Quote:
Originally Posted by ForceClosed

Wow! Something so simple it's overlooked. I successfully updated TWRP to 2.7 and then pac-man also worked followed by gapps. I am now running the 3/17 version.

Turns out 2.6.3.2 version of TWRP doesn't work with your ROM on my phone.

Thanks for all the help everyone!

Glad to hear that !
 
 
29th March 2014, 02:31 PM |#22  
goldflame09's Avatar
Senior Member
Flag CT
Thanks Meter: 1,472
 
Donate to Me
More
Quote:
Originally Posted by ForceClosed

Wow! Something so simple it's overlooked. I successfully updated TWRP to 2.7 and then pac-man also worked followed by gapps. I am now running the 3/17 version.

Turns out 2.6.3.2 version of TWRP doesn't work with your ROM on my phone.

Thanks for all the help everyone!

Ya 2.6.3.2 didn't like 4.4. There was also the 2.6.3.3 zip in the twrp website that also worked to flash 4.4

Sent from my LG-LS980 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes