Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,560 Members 52,531 Now Online
XDA Developers Android and Mobile Development Forum

Sim = reboot

Tip us?
 
qkwefX
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Oct 2013
Default Sim = reboot

Hey guys.

Long story short, Galaxy Mini reboots itself when it gets signal. So without sim card it works flawlessly. Or when the sim is in and I dont type the pin code. When a friend borrowed me the phone it was rooted with stock rom and some kernel on it. And it worked. Now I flashed back stock 2.3.6
firmware and now EVERYTHING is STOCK. And the problem appeared when i did a clean flash. Why would that be? And how to fix it? Please guys help me. I donw know what to do anymore. I tried other stock 2.3.6, but other country and same thing. It reboots or its just black screen after pin input (5-10sec)
 
F4uzan
Old
#2  
F4uzan's Avatar
Recognized Contributor
Thanks Meter 1,448
Posts: 2,666
Join Date: Jul 2012
Location: Bandung, Indonesia
Quote:
Originally Posted by qkwefX View Post
Hey guys.

Long story short, Galaxy Mini reboots itself when it gets signal. So without sim card it works flawlessly. Or when the sim is in and I dont type the pin code. When a friend borrowed me the phone it was rooted with stock rom and some kernel on it. And it worked. Now I flashed back stock 2.3.6
firmware and now EVERYTHING is STOCK. And the problem appeared when i did a clean flash. Why would that be? And how to fix it? Please guys help me. I donw know what to do anymore. I tried other stock 2.3.6, but other country and same thing. It reboots or its just black screen after pin input (5-10sec)
So, you're using PIN Lock on your SIM ?

If so, then try to disable the PIN lock.
| F4uzan | Optima Team
------------------------------------



 
qkwefX
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Oct 2013
Quote:
Originally Posted by F4uzan View Post
So, you're using PIN Lock on your SIM ?

If so, then try to disable the PIN lock.
Meh, its not that. IT restarts when it picks up signal. Never mind tho, i accidentally flashed ACE firmware with odin and now im getting white screen and startup sound lol. Ill just sell it broken. Cant enter download mode either
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes