5,599,977 Members 45,501 Now Online
XDA Developers Android and Mobile Development Forum

MOD An APP FOR ME??

Tip us?
 
davis the droid
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 26
Join Date: Feb 2013
Phone MOD An APP FOR ME??

Hey i now own the samsung captivate with android froyo 2.2 on it. I would like to use the app Talkatone on it, but i cannot install as a non market. Can someone mom the Talkatone apk to make my phone think it is a market app. Plus i would install it from Playstore but My phone is Incompatable with the talkatone app.

MY SAMSUNG IS NOT ROOTED AND RUNS ON FROYO 2.2

I AM NOT GOING TO ROOT MY SAMSUNG.

help

thx
Hit THANKS please please
I Currenly own
LG Banter 2: Non Android
IPod Classic: IOS?
Kindle Fire 1st Gen: (NO ROOT) Android Gingerbread 2.2.3 w Amazon disguise
Kindle Fire HD 7 inch: (NO ROOT) Android IceCream Sandwich 4.0.4 w Amazon Disguise
Nextbook7 Premium SE (Google): (NO ROOT (Google play Root only) Android IceCream Sandwich 4.0.4
Samsung Gravity 3: Non Android
Samsung Captivate: Android Gingerbread 2.3.5 (Playstore Root)
iRola Dx752: Android Jellybean 4.2 (Playstore Root)
 
dparrothead1
Old
#2  
dparrothead1's Avatar
Senior Member
Thanks Meter 1289
Posts: 1,950
Join Date: Mar 2011
Location: Florida
Use the following site to d/l non-compatible apps. This is NOT a pirate site and only offers free apps.

http://m.1mobile.com/me.onemobile.android-79873.html

Sent from my SAMSUNG-SGH-I527 using xda app-developers app
Sent from my rooted i527.
The Following User Says Thank You to dparrothead1 For This Useful Post: [ Click to Expand ]
 
davis the droid
Old
#3  
Junior Member - OP
Thanks Meter 4
Posts: 26
Join Date: Feb 2013
Quote:
Originally Posted by dparrothead1 View Post
Use the following site to d/l non-compatible apps. This is NOT a pirate site and only offers free apps.

http://m.1mobile.com/me.onemobile.android-79873.html

Sent from my SAMSUNG-SGH-I527 using xda app-developers app
no no no i mean like i need a app mooded to make my phone let me install it. i have tried but it says it is non market app and i do not have the option to enable install from unknown sourses
Hit THANKS please please
I Currenly own
LG Banter 2: Non Android
IPod Classic: IOS?
Kindle Fire 1st Gen: (NO ROOT) Android Gingerbread 2.2.3 w Amazon disguise
Kindle Fire HD 7 inch: (NO ROOT) Android IceCream Sandwich 4.0.4 w Amazon Disguise
Nextbook7 Premium SE (Google): (NO ROOT (Google play Root only) Android IceCream Sandwich 4.0.4
Samsung Gravity 3: Non Android
Samsung Captivate: Android Gingerbread 2.3.5 (Playstore Root)
iRola Dx752: Android Jellybean 4.2 (Playstore Root)
 
4-2ndtwin
Old
(Last edited by 4-2ndtwin; 29th March 2014 at 08:47 PM.)
#4  
4-2ndtwin's Avatar
Recognized Contributor
Thanks Meter 2405
Posts: 3,006
Join Date: Dec 2010
Location: Arkansas

 
DONATE TO ME
Why not just upgrade to the official Android 2.3.5 Gingerbread for the Captivate and then u would have the option to allow installation of apps from unknown sources ?

Stock Android 2.3.5 Gingerbread i897ucKK4 Odin or Heimdall One Clicks.
Here... http://forum.xda-developers.com/show...12&postcount=3

Sent from my SAMSUNG-SGH-I747 using Tapatalk




The Following User Says Thank You to 4-2ndtwin For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes