MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[Q] Email Sync After KitKat update

8th March 2014, 01:41 PM   |  #1  
OP Member
Thanks Meter: 6
 
80 posts
Join Date:Joined: Nov 2012
More
Since the update to kitkat, my S4 has been syncing and downloading email messages right around midnight (11:42 last night, 12:04 the night before, etc.) I have a pop3 email account set up (Comcast) and sync is turned on except that I have sync settings set to manual. Before kitkat, it would only retrieve email when I opened the app and actually hit the sync button. What changed in kitkat to cause it to retrieve email late at night? I've checked the settings and searched the forum. Any ideas? I could turn sync off entirely, but would have to turn it on each time I want to manually retrieve my email.
8th March 2014, 03:19 PM   |  #2  
norbarb's Avatar
Senior Member
Flag Crest Hill
Thanks Meter: 725
 
1,404 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by rmc69

Since the update to kitkat, my S4 has been syncing and downloading email messages right around midnight (11:42 last night, 12:04 the night before, etc.) I have a pop3 email account set up (Comcast) and sync is turned on except that I have sync settings set to manual. Before kitkat, it would only retrieve email when I opened the app and actually hit the sync button. What changed in kitkat to cause it to retrieve email late at night? I've checked the settings and searched the forum. Any ideas? I could turn sync off entirely, but would have to turn it on each time I want to manually retrieve my email.

Go to e-mail : Menu button-> settings->Account Settings->Click on e-mail you want to change Sync etc... Sync settings...

Good luck..
8th March 2014, 06:11 PM   |  #3  
OP Member
Thanks Meter: 6
 
80 posts
Join Date:Joined: Nov 2012
More
Thanks. I've already done that before I posted. All are set to manual sync. I will try deleting and setting up account again.

Sent from my amazing Samsung Galaxy S4
8th March 2014, 08:00 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2013
Press on gmail app from the phone and it will pop up sync email enable or disable. Uf you enable then them. Do for serveal time order it to eat. I have the same issues. Be careful with pop setup it pulling everything from the servers and transfer to ur phone without make copy to the servers, unless that is what u want.

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
28th March 2014, 02:34 AM   |  #5  
Member
Thanks Meter: 7
 
36 posts
Join Date:Joined: Jul 2011
More
I have the same issue, two email accounts set to manual sync that automatically pull emails once a day without me opening the program.
28th March 2014, 03:09 PM   |  #6  
OP Member
Thanks Meter: 6
 
80 posts
Join Date:Joined: Nov 2012
More
The only solution I've found is to turn on sync each time you want to check your email and then off again when you're done. This is a hassle and I wish there was a better solution. Something has to be triggering the event.
29th March 2014, 10:02 PM   |  #7  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Aug 2012
I'm also having this same problem.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes