Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Note 8.0 N5100 root problem

OP miloslavc

Prev Previous Post   Next Post Next
30th March 2014, 12:31 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Feb 2014
Hello,i recently got Note 8.0 N5100 with official 4.2.2 and i decided to root it. I used CF-Auto-Root and followed instructions, downloaded newest drivers and everything went well in odin 3.07 but after odin finished i got stuck wirh samsung galaxy note logo and nothing happens now.
what shall i do now, can anybody please help me!!!!!!!

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-espresso10rf-espresso10rfxx-gtp5100.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img
<ID:0/003> NAND Write Start!!
<ID:0/003> cache.img
<ID:0/003> RQT_CLOSE !!
<ID:0/003> RES OK !!
<ID:0/003> Removed!!
<ID:0/003> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)

Problem solved. I exidently when i was using search in cf auto root website downloaded wrong cf file for p5100 instead of n5100.
Last edited by miloslavc; 30th March 2014 at 10:11 AM. Reason: problem solved
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes