Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need help with a custom boot animation.

OP MintyMeatballs

29th March 2014, 08:47 PM   |  #11  
OP Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by laughingT

Nothing wrong with your zip afaik. 7zip shows no compression.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app

---------- Post added at 04:50 AM ---------- Previous post was at 04:48 AM ----------

What is the complete ROM and flashed mods that you are running?

Sent from my SAMSUNG-SGH-I747 using xda app-developers app

I *think* I'm using the stock ROM - as dumb as this sounds, I don't completely remember.

I do remember using ODIN to flash CWM and a couple of .zips to enable the custom bootscreen. Other than that, no other flashed mods apart from the ones installed via XPOSED.

I can use other custom boot animations, and they work fine. It just seems mine is a tad bit glitched. Does it work on your phone?
30th March 2014, 12:39 AM   |  #12  
laughingT's Avatar
Senior Member
Flag Oakland, CA
Thanks Meter: 461
 
616 posts
Join Date:Joined: Oct 2011
Donate to Me
More
I just booted with your bootanimation.zip on my sgh-i747 that is running cm10.2.1 stable, jb 4.3. I made sure perms set to 644 before booting.

It runs without any problem, after the sgs3 cm splash screens and loops repeatedly until boot completed and my lockscreen appears.

It is something in your rom; most likely designed to run qmg.
perhaps the settings, or the kernel, or syscntrl, or buildprops could me modded. I have no idea.
Your bootanimation.zip is fine.

Probably best to flash a complete AOSP or TW rom that supports custom bootanimations.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Last edited by laughingT; 30th March 2014 at 07:20 AM.
The Following User Says Thank You to laughingT For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes