Post Reply

Need some help, problems with Chromecast, can't cast anything!

OP colhavoc

29th March 2014, 01:15 PM   |  #1  
OP Member
Nova Scotia
Thanks Meter: 4
 
94 posts
Join Date:Joined: Apr 2010
More
Hi,

I just got a Chromecast yesterday now that they are finally available in Canada, and for the life of me I can't get it to work. I have it setup and connected to my wireless network no problem, but I can't get it to cast anything to the screen. Right now, i'm trying to use the Chromecast as a way to stream media on my local SAMBA/miniDLNA server, to my TV. The computer that serves the files (Samba/miniDLNA) is a Raspberry Pi, and in no way can transcode files. So, I am trying to use Allcast from my phone to transcode and cast the file to my TV.

Problem is, everytime I try to cast, Chrome changes screen and shows the file name, but sits there and never actually shows the video. So, thinking it was just the app I tried Pandora and tried to cast to my TV, that didn't work either, says it is unable to connect to cast. I'm at my wits end trying to figure this out, and from all that I have read and researched, I can't find a good reason why I can't get anything to work yet.

Anyone else have these problems? Is there something in my router that I need to open up for this to work?

Help please!
29th March 2014, 04:16 PM   |  #2  
Senior Member
Thanks Meter: 313
 
1,825 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by colhavoc

Hi,

I just got a Chromecast yesterday now that they are finally available in Canada, and for the life of me I can't get it to work. I have it setup and connected to my wireless network no problem, but I can't get it to cast anything to the screen. Right now, i'm trying to use the Chromecast as a way to stream media on my local SAMBA/miniDLNA server, to my TV. The computer that serves the files (Samba/miniDLNA) is a Raspberry Pi, and in no way can transcode files. So, I am trying to use Allcast from my phone to transcode and cast the file to my TV.

Problem is, everytime I try to cast, Chrome changes screen and shows the file name, but sits there and never actually shows the video. So, thinking it was just the app I tried Pandora and tried to cast to my TV, that didn't work either, says it is unable to connect to cast. I'm at my wits end trying to figure this out, and from all that I have read and researched, I can't find a good reason why I can't get anything to work yet.

Anyone else have these problems? Is there something in my router that I need to open up for this to work?

Help please!

Allcast does not transcode....

Read this thread....http://forum.xda-developers.com/show....php?t=2689141
29th March 2014, 11:46 PM   |  #3  
bhiga's Avatar
Recognized Contributor
Thanks Meter: 866
 
2,225 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by colhavoc

Hi,

I just got a Chromecast yesterday now that they are finally available in Canada, and for the life of me I can't get it to work. I have it setup and connected to my wireless network no problem, but I can't get it to cast anything to the screen. Right now, i'm trying to use the Chromecast as a way to stream media on my local SAMBA/miniDLNA server, to my TV. The computer that serves the files (Samba/miniDLNA) is a Raspberry Pi, and in no way can transcode files. So, I am trying to use Allcast from my phone to transcode and cast the file to my TV.

As Asphyx said, Allcast doesn't transcode, so if your media isn't in a Chromecast-compatible format, it'll just show the filename but just have black screen.

Beyond that, the first step is usually to verify that the native/optimized Chromecast applications work - YouTube, Pandora, etc.
That will help eliminate some router issues from the equation.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Google Chromecast by ThreadRank