FORUMS

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more

The Curious Case Of The Flash Sale

What do the horses in the Xiaomi stable, notably the Mi 3, Mi 4, Redmi 1S, Redmi 2 & Redmi Note … more
Thread Deleted Subscribe to Thread Email Thread

[Q] E: Can't mount /sdcard/ and no files found

Prev Previous Post   Next Post Next
30th March 2014, 03:13 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Ive been having trouble and flashing roms for the past week trying to get my captivate to boot, but i constanly either get into a boot loop or i load into a black screen.

In CWM 5.1.0.7, when i choose "Install zip from sdcard > Choose zip from sdcard" i get a "E: Can't mount /sdcard/" error.

If i go to "Reformatting, tweaks and more > System Information > Browse directories and files", ill get "No files found." on a few of the directories and my /bin folder only has "init.goldfish.sh" in it. most of them have only bare minimal things in them. (im not sure if this is normal or not)

How should i go about fixing this?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes