Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] E: Can't mount /sdcard/ and no files found

OP Huhmeister

Prev Previous Post   Next Post Next
30th March 2014, 04:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2014
Ive been having trouble and flashing roms for the past week trying to get my captivate to boot, but i constanly either get into a boot loop or i load into a black screen.

In CWM 5.1.0.7, when i choose "Install zip from sdcard > Choose zip from sdcard" i get a "E: Can't mount /sdcard/" error.

If i go to "Reformatting, tweaks and more > System Information > Browse directories and files", ill get "No files found." on a few of the directories and my /bin folder only has "init.goldfish.sh" in it. most of them have only bare minimal things in them. (im not sure if this is normal or not)

How should i go about fixing this?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes