FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Q] Best stable ROM for HD+

228 posts
Thanks Meter: 3
 
By sany, Senior Member on 27th March 2014, 07:38 AM
Post Reply Subscribe to Thread Email Thread
29th March 2014, 01:28 AM |#11  
Senior Member
Flag Waidhofen
Thanks Meter: 54
 
More
I have literally tried every single ROM out there and here are my recommendations:

1. Succulent's CM 11 (http://goo.im/devs/succulent/ovation...enmod/internal)
2. Official CM 10.2 Stable (I have been using it with drmarble's Kernel, which you can get here: https://app.box.com/s/ry03xsmhlxq2jomnwlaj)

Both ROMs are bug-free and run flawlessly. I get around 6 hours of screen-on time on both (which is an amazing battery life).
Last edited by JanSpatschek; 29th March 2014 at 02:09 AM.
 
 
29th March 2014, 03:44 AM |#12  
JimJ2Mz's Avatar
Senior Member
Flag San Jose
Thanks Meter: 44
 
More
Post OH GEEZ
Quote:
Originally Posted by sany

I tried CM11 but it was throwing lots of google app erros on load, I was actually using the same GAPPS file that was on the 10.2.1, is there a used diferent GAPP file for CM11? maybe that caused the error. And also I struggled to go back to the CWM recovery for CM10.1 and 10.2 as it was just stuck at the recovery used for CM11 even after flashing the ver.3 recovery zip several times.

DUDE YOU HAVE TO USE GAPPS DEDICATED FOR CM11 (4.4)!
That's a given. You're having errors due to the fact that you're using 4.2 gapps on 4.4!
Follow this guide and FIX EVERYTHING. I followed it myself it everything works perfectly.
Please do ask if you need help on anything. I may be a noob, but I do know some stuff.

http://forum.xda-developers.com/show....php?t=2602796
Last edited by JimJ2Mz; 29th March 2014 at 03:46 AM. Reason: whoops. c;
The Following User Says Thank You to JimJ2Mz For This Useful Post: [ View ]
30th March 2014, 06:05 AM |#13  
OP Senior Member
Thanks Meter: 3
 
More
Thanks Jim
Quote:
Originally Posted by JimJ2Mz

DUDE YOU HAVE TO USE GAPPS DEDICATED FOR CM11 (4.4)!
That's a given. You're having errors due to the fact that you're using 4.2 gapps on 4.4!
Follow this guide and FIX EVERYTHING. I followed it myself it everything works perfectly.
Please do ask if you need help on anything. I may be a noob, but I do know some stuff.

http://forum.xda-developers.com/show....php?t=2602796

Thanks Jim, I will do this. Why do you think I was unable to go back to CWN recovery for 10.1/10.2 - everytime after flashing the old recovery and go into the recovery mode, I still see the ver.6 (of CM11) in action.

S
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes