Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

USB OTG issue

OP alicarbovader

Prev Previous Post   Next Post Next
30th March 2014, 04:29 PM   |  #1  
alicarbovader's Avatar
OP Senior Member
In Emperor's Chamber in Death Star 1
Thanks Meter: 882
 
739 posts
Join Date:Joined: Feb 2013
So I made my own USB OTG, and it works perfectly, but for the first time only. plugging it the second time gets me no response, no mount dialog appearing or anything else that could tell me whether the sdcard i plugged in mounted or not. however, after a reboot, it works perfectly, but just for the first time.

i hope somebody can help because my storage is nearly brimming and i want to transfer stuff to my sd card, which is btw a SanDisk class 10, 32 GB
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes