Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

USB OTG issue

OP alicarbovader

Prev Previous Post   Next Post Next
30th March 2014, 04:29 PM   |  #1  
alicarbovader's Avatar
OP Senior Member
In Emperor's Chamber in Death Star 1
Thanks Meter: 881
 
739 posts
Join Date:Joined: Feb 2013
So I made my own USB OTG, and it works perfectly, but for the first time only. plugging it the second time gets me no response, no mount dialog appearing or anything else that could tell me whether the sdcard i plugged in mounted or not. however, after a reboot, it works perfectly, but just for the first time.

i hope somebody can help because my storage is nearly brimming and i want to transfer stuff to my sd card, which is btw a SanDisk class 10, 32 GB
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes