Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more
Post Reply Subscribe to Thread Email Thread

How to turn off talkback completely

30th March 2014, 09:16 AM |#1  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 160
 
1,255 posts
Join Date:Joined: Dec 2006
More
I have to turn on accessibility for tasker but when I do that and talk back is off, my phone starts talking in browser.

How can I turn it off if its already off.

Sent from Galaxy Note 3 SM-9005
 
 
30th March 2014, 10:42 AM |#2  
antique_sonic's Avatar
Recognized Contributor
Flag Corner of the earth
Thanks Meter: 1,099
 
2,100 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by thahim

I have to turn on accessibility for tasker but when I do that and talk back is off, my phone starts talking in browser.

How can I turn it off if its already off.

Sent from Galaxy Note 3 SM-9005

goto setting, application manager, all.
Find Talkback, disable from there.
The Following User Says Thank You to antique_sonic For This Useful Post: [ View ]
30th March 2014, 12:32 PM |#4  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 160
 
1,255 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by antique_sonic

goto setting, application manager, all.
Find Talkback, disable from there.

But why it remains on when off in settings and if I disable it the way you said. How can I turn it back on when I need it?

Sent from Galaxy Note 3 SM-9005
30th March 2014, 12:45 PM |#6  
Dejan Sathanas's Avatar
Senior Member
Flag Hell
Thanks Meter: 2,881
 
1,665 posts
Join Date:Joined: Mar 2012
More
Controls/Language and input/speech ?

Sent from my N9005
The Following User Says Thank You to Dejan Sathanas For This Useful Post: [ View ]
30th March 2014, 03:21 PM |#7  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 160
 
1,255 posts
Join Date:Joined: Dec 2006
More
@antique_sonic @IzArsha @Dejan Sathanas I have disabled the service in app manager but it still speaks in browser 😞

Sent from Galaxy Note 3 SM-9005
30th March 2014, 03:50 PM |#8  
antique_sonic's Avatar
Recognized Contributor
Flag Corner of the earth
Thanks Meter: 1,099
 
2,100 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by thahim

@antique_sonic @IzArsha @Dejan Sathanas I have disabled the service in app manager but it still speaks in browser 😞

Sent from Galaxy Note 3 SM-9005

Have u tried dejan suggestions?

Sent from N9005 NC2 ROM.
30th March 2014, 04:41 PM |#9  
Quote:
Originally Posted by thahim

@antique_sonic @IzArsha @Dejan Sathanas I have disabled the service in app manager but it still speaks in browser 😞

Sent from Galaxy Note 3 SM-9005

If it aint working, backup and delete the apps on system/apps. If you want the app back again, just install it from your backup. Ive been into this problem on my galaxy s advance. The only way was to disable it or delete the apps. I dont know what makes the problem, i guess i was flashing wrong region firmware. But no harm tho to my phone.

Sent from Hacker OS
The Following User Says Thank You to IzArsha For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes