Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,106 Members 41,769 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google chrome glitch?

Tip us?
 
Dreadlord12p
Old
#1  
Member - OP
Thanks Meter 1
Posts: 53
Join Date: Jul 2013
Location: New Hampshire
Default [Q] Google chrome glitch?

Has anyone experienced this on Google Chrome?? And if so, how do you fix this?? Here is a link to the screenshot:

https://www.dropbox.com/s/xdkyqguqsj...0-11-47-55.png
 
Summersett
Old
#2  
Summersett's Avatar
Member
Thanks Meter 16
Posts: 80
Join Date: Apr 2011
That happens on mine as well. Refreshing works occasionally. If not, I just hit options and then check "Request desktop site." Kind of a pain, but it fixes it. I'm not sure if Tapatalk works since I don't use it, but might be worth a shot if you browse a lot.
 
jfriend33
Old
#3  
Senior Member
Thanks Meter 67
Posts: 960
Join Date: Oct 2010
Location: Illinois
Quote:
Originally Posted by Dreadlord12p View Post
Has anyone experienced this on Google Chrome?? And if so, how do you fix this?? Here is a link to the screenshot:

https://www.dropbox.com/s/xdkyqguqsj...0-11-47-55.png
turn the device to a different orientation. from portrait to landscape.
 
Dreadlord12p
Old
#4  
Member - OP
Thanks Meter 1
Posts: 53
Join Date: Jul 2013
Location: New Hampshire
Quote:
Originally Posted by jfriend33 View Post
turn the device to a different orientation. from portrait to landscape.
I figured that out already but thanks. I was just wondering if there was a fix for it.
 
LeoBloom.
Old
#5  
Senior Member
Thanks Meter 22
Posts: 157
Join Date: Jan 2011
It usually fixes itself a few seconds after the website has loaded completely. I don't know what triggers the fix though - I just scroll a little here and there and all of a sudden it becomes normal.
 
Jumnhy
Old
#6  
Member
Thanks Meter 12
Posts: 75
Join Date: Apr 2011
Location: Saint Paul, MN
Quote:
Originally Posted by LeoBloom. View Post
It usually fixes itself a few seconds after the website has loaded completely. I don't know what triggers the fix though - I just scroll a little here and there and all of a sudden it becomes normal.
Yeah, that's been my experience. Interestingly, XDA has been the only site where I've had this happen. I'll try switching orientation and see what that does for me.
 
aviwdoowks
Old
#7  
Senior Member
Thanks Meter 485
Posts: 2,400
Join Date: Sep 2012
Quote:
Originally Posted by Dreadlord12p View Post
Has anyone experienced this on Google Chrome?? And if so, how do you fix this?? Here is a link to the screenshot:

https://www.dropbox.com/s/xdkyqguqsj...0-11-47-55.png
I use Maxthon HD for browsing/posting text. Ii is the BEST.
Yet it has editing bugs that Chrome does not have. Chrome does full xda editing/uploading with no problems. But Maxthon HD is THE BEST FORUM BROWSER EVER!

See my sigi button.
I am Maxx'ed, X + 1/2
Moto X, Ultra, Razr M & msm8960 STUFF
 
-----------------------------
----------------------------------
My xt907 Noob & Goodies links

My Moto X / Ultra links

Using TapaTalk or Xda app: You Blind!, Get a Real Browser!

Android File Transfer SUCKS! Is there a no root solution for Osx? I am resorting to Parallels DeskTop-W7.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Add the Xperia Z2 Lock Screen to Your Favorite KitKat ROM

Almost every OEM adds its own unique flair to their stock firmwares. While some of … more

Android App Review: Control Your Phone with Quick Control Panel – XDA Developer TV

Your Android smart device has many features that you … more

Play Music on Android Wear with Stellio Music Player

Android Wear smartwatchesare growing inpopularity every day. Some devices have already … more

Schedule is up for xda:devcon ’14

With xda:devcon ’14 just around the corner, and the venue close to selling out, there is a lot … more