Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Existenz Black system always RW

OP ashishpadave

30th March 2014, 07:55 PM   |  #1  
OP Member
Flag Mumbai
Thanks Meter: 8
 
72 posts
Join Date:Joined: Jun 2012
More
Hi,
The system is always mounted as RW on my existenz black ROM.

I used ES explorer and set it to RO, but it reverts back to RW.

Thanks,
Ashish
30th March 2014, 09:36 PM   |  #2  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 58
 
233 posts
Join Date:Joined: Oct 2013
More
Do you use another file manager? Maybe in this one you also activated mounting /system RO?

Gesendet von meinem Sony Xperia SP C5303
30th March 2014, 09:39 PM   |  #3  
OP Member
Flag Mumbai
Thanks Meter: 8
 
72 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Schokonuss

Do you use another file manager? Maybe in this one you also activated mounting /system RO?

Gesendet von meinem Sony Xperia SP C5303

Nope. I just have ES Explorer. :-s
30th March 2014, 10:23 PM   |  #4  
Schokonuss's Avatar
Senior Member
Flag Forst
Thanks Meter: 58
 
233 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by ashishpadave

Nope. I just have ES Explorer. :-s

Okay, is it since eXistenZ ROM or since another "incident"?
Maybe try using an other file manager which has that option (e.g. X-plore).

Gesendet von meinem Sony Xperia SP C5303
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes