FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Thread Deleted Subscribe to Thread Email Thread

Please help: Chrome stopped working

Prev Previous Post   Next Post Next
31st March 2014, 03:33 AM |#1  
OP Senior Member
Flag Bangkok
Thanks Meter: 33
 
More
Hi guys... stupid me... I was playing around with Titaniuum Backup and read about the recommended job to integrate update into the ROM in order to free up space. Good idea, i thought.

So, I pressed it and was toasted successfully. Tried to start chrome again and was told that an error occurred and I have to delete chrome first. Well. I wondered as it is a system app. Never mind. Titanium backup pro solves the problem I thought. Deleted Chrome, restarted and installed it.

If now I want to start Chrome, it closes itself and gives a toast that "Chrome stopped working". I can press report or ok. The most interesting part is, that this toast appears 2 times. So, I guess that the process starts 2 times and produces a conflict.

Any idea?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes