Post Reply

I'm ready for scorched earth, but would not prefer Knox. Can't get Wifi enabled.

OP LAYGO

31st March 2014, 04:35 AM   |  #1  
OP Senior Member
Thanks Meter: 29
 
378 posts
Join Date:Joined: Jul 2010
Ok. I had stock rooted for awhile from Apr of last year until a few months ago when I decided to venture out & try CM. I decided to switch ROMs because my phone was feeling sluggish. CM really didn't help.

So, recently I tried to go back to stock & keep Knox off my phone. I was on MF9 baseband/modem. I was reading the 2 threads on how to get NAE modem working with MF9 & I couldn't get either method to work. Neither would enable me to have Wifi enabled. I tried several times going through each process. (These are the threads: http://forum.xda-developers.com/show....php?t=2277480 & http://forum.xda-developers.com/show....php?t=2650706).

I tried flashing CM on top of NAE, it just froze on the Samsung boot logo. I tried flashing it from Philz/CWM, neither worked.

I tried Odin flashing MF9 stock rooted. Again froze on Samsung boot logo. I flashed the MF9 All in One modem/bootloader, THEN Odin flashing MF9. Still no go.

I'm in the process of a stock MK2 ROM flash/install & will try to flash CM again. I'm almost ready to restore a 6 month old NAND, but I'm not sure if that helps me (does the NANDs back up bootloaders? I forget).

I'm at my wit's end. No Wifi, no text messages. Phone calls not connecting or ringing. Really frustrated.
31st March 2014, 06:51 AM   |  #2  
leaderbuilder's Avatar
Senior Member
Somewhere in the dark and wet Northwest.
Thanks Meter: 1,243
 
2,288 posts
Join Date:Joined: Dec 2007
More
Try to boot back to stock recovery and do a 'factory reset'. Remember that the first boot take a FULL FIVE EARTH minutes.
If that fails...
Try to Odin a custom recovery, but don't check 'autoreboot' after odin completes do a battery pull. Then try and start again.
31st March 2014, 07:31 PM   |  #3  
OP Senior Member
Thanks Meter: 29
 
378 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by leaderbuilder

Try to boot back to stock recovery and do a 'factory reset'. Remember that the first boot take a FULL FIVE EARTH minutes.
If that fails...
Try to Odin a custom recovery, but don't check 'autoreboot' after odin completes do a battery pull. Then try and start again.

I've had 4 different recoveries on here, stock/CWM/TWRP/Philz. I've Odin'd and recovery flashed them.

I've unchecked autoreboot and f.start(?). I've battery pulled. Nothing seems to be working.

I need a completely stock ROM that will just work the first time. This is just getting ridiculous.

How do I determine if I've got Knox already?
1st April 2014, 03:30 AM   |  #4  
OP Senior Member
Thanks Meter: 29
 
378 posts
Join Date:Joined: Jul 2010


Well, at least I'm not insane . . . & I don't knox. I'm going for a full stock restore of MF9, see if that doesn't help.
2nd April 2014, 05:15 AM   |  #5  
OP Senior Member
Thanks Meter: 29
 
378 posts
Join Date:Joined: Jul 2010
HOLY CRAP! FINALLY!

I read someone was having something similar & flashed via Odin, then shut down & flashed a recovery via Odin, formatted Data in recovery & reboot. That's exactly what worked. Just waiting to see if I get cellular data working (getting texts, etc) but I've got Wifi again!.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes