Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] aroma kills my wifi

OP oakieville

31st March 2014, 07:58 AM   |  #1  
oakieville's Avatar
OP Senior Member
Flag stockton
Thanks Meter: 208
 
580 posts
Join Date:Joined: Jul 2010
Donate to Me
More
I'm haveing a weird problem I'm on stock deodexed mk4 rom and I did the wifi patch fix wifi works but if I flash any theme or anything that uses aroma istaller it kills my wifi redoing wifi patch does nothing to get wifi back I have to reflash the rom. Any one know what's wrong
31st March 2014, 02:23 PM   |  #2  
Senior Member
Flag Lewisville, Tx
Thanks Meter: 213
 
917 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by oakieville

I'm haveing a weird problem I'm on stock deodexed mk4 rom and I did the wifi patch fix wifi works but if I flash any theme or anything that uses aroma istaller it kills my wifi redoing wifi patch does nothing to get wifi back I have to reflash the rom. Any one know what's wrong

Which themes are you using? Which recovery are you using as well? Never heard of that with Aroma, although most roms I have used were none Aroma based..
The Following User Says Thank You to doubledragon5 For This Useful Post: [ View ]
31st March 2014, 03:12 PM   |  #3  
oakieville's Avatar
OP Senior Member
Flag stockton
Thanks Meter: 208
 
580 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by doubledragon5

Which themes are you using? Which recovery are you using as well? Never heard of that with Aroma, although most roms I have used were none Aroma based..

I have tried with twrp and phils touch and any theme or anything with aroma it doesnt have too be a theme i even put together a blank aroma zip it doesnt flash anything and it still kills wifi i had my friend test out an aroma installer on her note2 same prob
1st April 2014, 02:16 AM   |  #4  
Senior Member
Flag Lewisville, Tx
Thanks Meter: 213
 
917 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by oakieville

I have tried with twrp and phils touch and any theme or anything with aroma it doesnt have too be a theme i even put together a blank aroma zip it doesnt flash anything and it still kills wifi i had my friend test out an aroma installer on her note2 same prob

Weird, try a none aroma based rom, and see what happens.. Also what rom are you using.. I know you said stock deodexd, but from whom.
The Following User Says Thank You to doubledragon5 For This Useful Post: [ View ]
1st April 2014, 02:28 AM   |  #5  
oakieville's Avatar
OP Senior Member
Flag stockton
Thanks Meter: 208
 
580 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by doubledragon5

Weird, try a none aroma based rom, and see what happens.. Also what rom are you using.. I know you said stock deodexd, but from whom.

I can flash anything that doesnt use aroma with no problems I can take any of zips that use aroma and kill my wifi rebuild them without aroma and flash them with no problem

I make flashable zips to fix mms on phones flashed to metropcs im trying to use aroma installer to make a zip for multiple devices. I have it running pretty smooth on note 2 cm 11and s4 4.4 so far but cant figure out note 2 4.3
Last edited by oakieville; 1st April 2014 at 03:20 AM.
1st April 2014, 05:02 AM   |  #6  
Senior Member
Flag Lewisville, Tx
Thanks Meter: 213
 
917 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by oakieville

I can flash anything that doesnt use aroma with no problems I can take any of zips that use aroma and kill my wifi rebuild them without aroma and flash them with no problem

I make flashable zips to fix mms on phones flashed to metropcs im trying to use aroma installer to make a zip for multiple devices. I have it running pretty smooth on note 2 cm 11and s4 4.4 so far but cant figure out note 2 4.3

Not sure what the problem might be. I would simply find a rom you like minus aroma and use it instead... Or you can flash back to 100% stock and try it again..
The Following User Says Thank You to doubledragon5 For This Useful Post: [ View ]
1st April 2014, 05:09 AM   |  #7  
oakieville's Avatar
OP Senior Member
Flag stockton
Thanks Meter: 208
 
580 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by doubledragon5

Not sure what the problem might be. I would simply find a rom you like minus aroma and use it instead... Or you can flash back to 100% stock And try it again..

Not sure ur understanding my problem finding a rom is not going to help my issue i like the rom I'm on just fine nor is going back to 100% stock going to help i tried that also the problem happens when I'm on stock mk4 i have had 2 other people thqt i new had note 2 try aroma also same results for them
1st April 2014, 05:35 AM   |  #8  
Senior Member
Flag Lewisville, Tx
Thanks Meter: 213
 
917 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by oakieville

Not sure ur understanding my problem finding a rom is not going to help my issue i like the rom I'm on just fine nor is going back to 100% stock going to help i tried that also the problem happens when I'm on stock mk4 i have had 2 other people thqt i new had note 2 try aroma also same results for them

Sorry I could not help.. One question, your MK4 does that include the bootloader? I know the rom I have tried, left out the bootloader and left in the MC2 bootloader..
The Following User Says Thank You to doubledragon5 For This Useful Post: [ View ]
1st April 2014, 06:04 AM   |  #9  
oakieville's Avatar
OP Senior Member
Flag stockton
Thanks Meter: 208
 
580 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by doubledragon5

Sorry I could not help.. One question, your MK4 does that include the bootloader? I know the rom I have tried, left out the bootloader and left in the MC2 bootloader..

At first no rom only but after finding this issue I odin mk4 tar I beleave included bootloader my bootloader now says knox warranty 0x01 or watever now it did say anything about knox before the tar. Thank u for ur help either way
1st April 2014, 05:49 PM   |  #10  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,382
 
5,061 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by oakieville

At first no rom only but after finding this issue I odin mk4 tar I beleave included bootloader my bootloader now says knox warranty 0x01 or watever now it did say anything about knox before the tar. Thank u for ur help either way

The mk4 does contain the knox bootloader so the only known way to go back to mc2 is by using billards back to stock mc2 with counter reset.


Now about the possible aroma issue. I have used a few aroma scripts and even did my own custom aroma for a rom and while they had issues none did what you are talking about. The issues i have experienced were lockups when switching from aroma menu to installer and back to aroma menu. I have found one version that gave me 0 issues. If you will try this out http://forum.xda-developers.com/show...php?p=47719471. Download version 4 (4.2 contains some stock mc2 rom making it large!!!) and do something simple like changing your recovery. See if this script causes the same issues as your other ones. Hopefully not and you will now have an aroma version you can build off.

Sent from my SPH-L900 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes