5,595,918 Members 31,312 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL][SingleSim] KTT [OC][UV][CWM]

Tip us?
 
mufti.arfan
Old
#21  
mufti.arfan's Avatar
Senior Member - OP
Thanks Meter 845
Posts: 947
Join Date: Feb 2013
Location: Kashmir

 
DONATE TO ME
Quote:
Originally Posted by BlackArtsInc View Post
Just flashed the Kernel via the CWM Recovery Elixer Kernel had installed (6.0.4.4 if I remember correctly),rebooted and something weird happened.
All my stock ROM s apps (which I had uninstalled using Titanium Backup) were restored as if I had never got rid of them.I had to uninstall them again
and reboot just to see everything is ok.How is this possible? Also right after reboot one of my cores was reaching 1.3GHz while the other was limited
to 1.1Ghz.Using SysTune I lowered the limit to 1.1Ghz for both.UV seemed to work ok,at least according to SysTune.
N.
Not sure about apps though. Tbh Not sure as of now. Maybe some stock script.
But yeah, the core problem is there. That the other core doesn't get clocked according to the first. I can fix that in next release.
Let me know more about uv and your experience with it in this kernel.
Thanks

Sent from my potato chamber using xda app-developers app
WORKED AS A TESTER AND 'HALF'-DEVELOPER FOR CM7 PORTS AND CUSTOM ROMS FOR GALAXY 5 @ MadTeam FORUMS, QUITE LEARNER



 
BlackArtsInc
Old
#22  
BlackArtsInc's Avatar
Senior Member
Thanks Meter 53
Posts: 504
Join Date: Apr 2012
Location: Athens
Ok thanks! The kernel is stable and gained me 3000 in AnTutu benchmark (14000 latest score).Just waiting for the next release!
N.

Not sent from my xPERIA M.
xPERIA M C1905
Stock JB 4.3 Kernel w/ CWM
Stock JB 4.3 15.4.A.0.23 ROM
The Following User Says Thank You to BlackArtsInc For This Useful Post: [ Click to Expand ]
 
BlackArtsInc
Old
#23  
BlackArtsInc's Avatar
Senior Member
Thanks Meter 53
Posts: 504
Join Date: Apr 2012
Location: Athens
According to SysTune and TricksterMOD the second core runs at 1.35GHz.Please take a look at this.It seems to be a bug indeed.
N.

Not sent from my xPERIA M.
xPERIA M C1905
Stock JB 4.3 Kernel w/ CWM
Stock JB 4.3 15.4.A.0.23 ROM
 
mufti.arfan
Old
#24  
mufti.arfan's Avatar
Senior Member - OP
Thanks Meter 845
Posts: 947
Join Date: Feb 2013
Location: Kashmir

 
DONATE TO ME
Quote:
Originally Posted by BlackArtsInc View Post
According to SysTune and TricksterMOD the second core runs at 1.35GHz.Please take a look at this.It seems to be a bug indeed.
N.

Not sent from my xPERIA M.
Yes, I'm aware of that bug. Next release will be free of it, most probably.

Sent from my potato chamber using xda app-developers app
WORKED AS A TESTER AND 'HALF'-DEVELOPER FOR CM7 PORTS AND CUSTOM ROMS FOR GALAXY 5 @ MadTeam FORUMS, QUITE LEARNER



The Following 2 Users Say Thank You to mufti.arfan For This Useful Post: [ Click to Expand ]
 
BlackArtsInc
Old
#25  
BlackArtsInc's Avatar
Senior Member
Thanks Meter 53
Posts: 504
Join Date: Apr 2012
Location: Athens
Is there any progress?
N.

Not sent from my xPERIA M.
xPERIA M C1905
Stock JB 4.3 Kernel w/ CWM
Stock JB 4.3 15.4.A.0.23 ROM
 
mufti.arfan
Old
#26  
mufti.arfan's Avatar
Senior Member - OP
Thanks Meter 845
Posts: 947
Join Date: Feb 2013
Location: Kashmir

 
DONATE TO ME
Quote:
Originally Posted by BlackArtsInc View Post
Is there any progress?
N.

Not sent from my xPERIA M.
I've started working on it. Well, kind of.
Expect the unexpected. Lol
Kindly, let me know on which governors you experience the problems, regarding second core.
Sent from my potato chamber using xda app-developers app
WORKED AS A TESTER AND 'HALF'-DEVELOPER FOR CM7 PORTS AND CUSTOM ROMS FOR GALAXY 5 @ MadTeam FORUMS, QUITE LEARNER



The Following 2 Users Say Thank You to mufti.arfan For This Useful Post: [ Click to Expand ]
 
BlackArtsInc
Old
#27  
BlackArtsInc's Avatar
Senior Member
Thanks Meter 53
Posts: 504
Join Date: Apr 2012
Location: Athens
Thanks man!
I've been using SIO/Interactive and SIO/Ondemand.Each time I check SysTune the CPU is reverted to max frequency.Hope that helps.
N.

Not sent from my xPERIA M.
xPERIA M C1905
Stock JB 4.3 Kernel w/ CWM
Stock JB 4.3 15.4.A.0.23 ROM
The Following User Says Thank You to BlackArtsInc For This Useful Post: [ Click to Expand ]
 
mufti.arfan
Old
#28  
mufti.arfan's Avatar
Senior Member - OP
Thanks Meter 845
Posts: 947
Join Date: Feb 2013
Location: Kashmir

 
DONATE TO ME
Quote:
Originally Posted by BlackArtsInc View Post
Thanks man!
I've been using SIO/Interactive and SIO/Ondemand.Each time I check SysTune the CPU is reverted to max frequency.Hope that helps.
N.

Not sent from my xPERIA M.
Sure thanks.
My progress is slow because of limited resources. I'll keep you updated.

Sent from my potato chamber using xda app-developers app
WORKED AS A TESTER AND 'HALF'-DEVELOPER FOR CM7 PORTS AND CUSTOM ROMS FOR GALAXY 5 @ MadTeam FORUMS, QUITE LEARNER



The Following 2 Users Say Thank You to mufti.arfan For This Useful Post: [ Click to Expand ]
 
BlackArtsInc
Old
#29  
BlackArtsInc's Avatar
Senior Member
Thanks Meter 53
Posts: 504
Join Date: Apr 2012
Location: Athens
Hey man,since there's a new JB update,maybe you'll better focus on the 4.3 kernel.Thanks!
N.

Not sent from my xPERIA M.
xPERIA M C1905
Stock JB 4.3 Kernel w/ CWM
Stock JB 4.3 15.4.A.0.23 ROM

The Following 2 Users Say Thank You to BlackArtsInc For This Useful Post: [ Click to Expand ]
Tags
cwm, kernel, snapdragon, xperia m
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes