Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,588 Members 47,278 Now Online
XDA Developers Android and Mobile Development Forum

Tried to fix platform.xml on 4.4, screwed up

Tip us?
 
mxc2770
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Default Tried to fix platform.xml on 4.4, screwed up

Guys, I screwed up.

I updated my Canadian S4 to 4.4 (http://forum.xda-developers.com/show....php?t=2678124) and since, my Titanium Backup could not access my SD Card. I tried modifying my platform.xml file to fix the problem, and since everytime I start my phone, everything force closes and I can't do anything.

I tried reflashing my 4.4 firmware (that was working fine before I touched the xml) but it won't fix the problem.

I didn't have a Nandroid backup.

What can I do?
 
El.Servas
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Sep 2014
Quote:
Originally Posted by mxc2770 View Post
Guys, I screwed up.

I updated my Canadian S4 to 4.4 (http://forum.xda-developers.com/show....php?t=2678124) and since, my Titanium Backup could not access my SD Card. I tried modifying my platform.xml file to fix the problem, and since everytime I start my phone, everything force closes and I can't do anything.

I tried reflashing my 4.4 firmware (that was working fine before I touched the xml) but it won't fix the problem.

I didn't have a Nandroid backup.

What can I do?
Did you managed to fix this?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes