Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,503 Members 37,207 Now Online
XDA Developers Android and Mobile Development Forum

MMS pictures issues

Tip us?
 
techknight180
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Jan 2010
Default MMS pictures issues

Device: 1900 1/8 TrueSmart
ROM/Firmware version: EnSec 20140318 20140120 firmware
Baseband: (if relevant to the issue)
Changes made to stock firmware (if any)
What OS is on your PC if your PC was used Win 7
Issue: When texting and trying to "capture picture", after pressing "take picture" it returns to texting without image. I try attaching photo and it never successfully sends.
Steps Taken: rebooted many times...
 
rhineymac
Old
#2  
Member
Thanks Meter 8
Posts: 58
Join Date: Jan 2014
Quote:
Originally Posted by techknight180 View Post
Device: 1900 1/8 TrueSmart
ROM/Firmware version: EnSec 20140318 20140120 firmware
Baseband: (if relevant to the issue)
Changes made to stock firmware (if any)
What OS is on your PC if your PC was used Win 7
Issue: When texting and trying to "capture picture", after pressing "take picture" it returns to texting without image. I try attaching photo and it never successfully sends.
Steps Taken: rebooted many times...
Are you using UI 1 or UI 2.0. I have issues sometimes with the camera and taking photos when using UI 2
 
techknight180
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Jan 2010
Both 1.0 and 2.0 and even hangouts...no luck sending a picture successfully.
 
techknight180
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 23
Join Date: Jan 2010
The APN was set to "Simple" and not "Tmobile" by default and Tmobile had settings that didn't work. I had to change the APN settings back to default Tmobile. MMS working now. I still cant figure out why default SMS app texting only 7 digits when formatted (XXX) XXX-XXXX and works only when I remove all parentheses and hyphens.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes