Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

AT&T 4.4.2 KitKAt Update Bug Thread

OP donm527

31st March 2014, 10:28 AM   |  #121  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Krayziepop

I use Google Play music as well and have experienced some issues with music playback too. When streaming from the phone through Bluetooth to my Pioneer DEH-80PRS head unit, I get dropouts in music playback with the error message "Music Playback Error. Couldn't playback the track you requested." If I hit play to restart the song, it fails again almost immediately. I have to change to a new song and back again to try again.

Actually, this happens while I am using my Bluebuds X headphones as well... I haven't used it at length with a wired headphone set or the phone speaker, so I cannot vouch for it being strictly a Bluetooth issue, though I think that is where I would start. I'll grab a Logcat next time it happens - maybe somebody will see something I don't.

Sent from my LG-D800 using Tapatalk

Sounds good. Sucks that there are issues like this, but OEMs put out new phones so fast these days that you really can't expect perfection. Pity. I mean, the SoC its based on has only been out how long? They announced it Jan 7 last year and expected the first devices to hit shelves mid-2013, less than a year ago. Then, the G2 was released in September, and has had something like four or five updates since then. That's almost an update a month. That just shows these companies are moving too fast if you ask me. Don't get me wrong, I'll buy these devices either way, I'm happy to be on the bleeding edges of tech!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes