Quote:
Originally Posted by Areen View Post
Maybe the 3.0 didn't work too? ;p I know only that he should fix the 3.1 pack. Anyway, just wait for developer's response
That's too bad...