FORUMS

Analysis & Opinion

[Q] [HELP] Samsung galaxy tab 2 battery problem

19 posts
Thanks Meter: 1
 
By abuyussuf4, Junior Member on 17th March 2014, 12:51 PM
Post Reply Subscribe to Thread Email Thread
28th March 2014, 07:22 PM |#21  
lokesh.3440's Avatar
Senior Member
Flag Shimla
Thanks Meter: 489
 
More
Quote:
Originally Posted by The Dork Knight Rises

I installed PAC(KitKat, latest nightly) on my GT-N7000(Galaxy Note) which has 778mb available RAM, and I get around 380mb used after clearing recents, and 355-ish after the phone has been at rest for some time. Mind you I haven't got too many apps installed which have background services, though. But I'd still say it's good RAM management.
But as for what you should do, I think you should take @iamashwin's advice...He knows what he's talking about.

I also suggested the same thing(to use stock rom) if you have read my post carefully.


Sent from my GT-P3100 using Tapatalk
The Following User Says Thank You to lokesh.3440 For This Useful Post: [ View ]
 
 
29th March 2014, 05:43 PM |#22  
The Dork Knight Rises's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 510
 
More
Quote:
Originally Posted by lokesh.3440

I also suggested the same thing(to use stock rom) if you have read my post carefully.


Sent from my GT-P3100 using Tapatalk

Ok, I'll edit my post...
30th March 2014, 12:08 AM |#23  
OP Junior Member
Thanks Meter: 1
 
More
Hi !
I'm ac tua ly running cm 10.1.3 . Everything ils well but when i try to inwtall a new kernek agni ! My tablet won't load after reboot ans showing cm icon ! I want agni kernek because my my tablet RAM increased from 769 to 879 or nearly that ! Andy suggestion
31st March 2014, 12:16 AM |#24  
Root Wizard's Avatar
Member
Thanks Meter: 6
 
More
In recovery, do factory reset and data wipe. Should help.

Sent from my SCH-I535 using Tapatalk
31st March 2014, 04:43 PM |#25  
The Dork Knight Rises's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 510
 
More
Quote:
Originally Posted by abuyussuf4

Hi !
I'm ac tua ly running cm 10.1.3 . Everything ils well but when i try to inwtall a new kernek agni ! My tablet won't load after reboot ans showing cm icon ! I want agni kernek because my my tablet RAM increased from 769 to 879 or nearly that ! Andy suggestion

Quote:
Originally Posted by Root Wizard

In recovery, do factory reset and data wipe. Should help.

Sent from my SCH-I535 using Tapatalk

As my friend @AA1973 once told me, a full wipe is a last resort option...'last exit Brooklyn'
But yeah, it should solve kernel-flashing problems...and since you can't boot, it's probably your best option now...
31st March 2014, 04:44 PM |#26  
lokesh.3440's Avatar
Senior Member
Flag Shimla
Thanks Meter: 489
 
More
Quote:
Originally Posted by abuyussuf4

Hi !
I'm ac tua ly running cm 10.1.3 . Everything ils well but when i try to inwtall a new kernek agni ! My tablet won't load after reboot ans showing cm icon ! I want agni kernek because my my tablet RAM increased from 769 to 879 or nearly that ! Andy suggestion

Follow these steps , so that it will not cause bootloop :
1) reboot into recovery
2) do not wipe anything otherwise you will loose all your installed apps(if any) as you have cm 10.1.3 already installed
3) flash cm 10.1.3
4) flash gapps
5) flash agni kernel that is for android 4.2.2 not cm 11
https://mega.co.nz/#F!gQMyXR6T!kADthK9YWzcQjck1MrxL1g,,, use this link and download for p3100/p311x
6) wipe cache and dalvik cache now


Sent from my GT-P3100 using Tapatalk
Last edited by lokesh.3440; 31st March 2014 at 05:22 PM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes