FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Thread Deleted Subscribe to Thread Email Thread

4g lte situation on s4 unlocked canadian model with ATT provider

Prev Previous Post   Next Post Next
31st March 2014, 08:34 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi guys I am requesting a little bit of help. Ihad a s4 canadian variant ,tried many custom roms but still having trouble with 4g lte. I had the correct apn's but in "about device" i reached only HSPA or HSPA+ .mY device is unlocked and I"m using ATT service.Also I tried to flash another modem but It didn't change and I don't know why. I'm running on mk6 stock one.My rom right know is a based canadian one maple leaf I had installed xposed , wanam and many other addsand I had Philz recovery instelled. Am I missing something else? WHat I did wrong or what's steps I had to do to finish my Job..?>


thank's alot for your help!!!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes