Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,443 Members 48,519 Now Online
XDA Developers Android and Mobile Development Forum

Wifi doesn't connect to Play Store

Tip us?
 
xferpa
Old
#1  
Member - OP
Thanks Meter 4
Posts: 47
Join Date: Jan 2013
Default Wifi doesn't connect to Play Store

I have an issue that i guess most of Moto G user has faced:

My Wifi is connected, i can navigate into the web, apps and all but Play Store

The thing is my wifi is working but not in Play Store and the icon is Orange... look:




and then:




what is wrong?

i already cleared cache parttion, wiped dalvik cache, rebooted my modem and router.

I need help
 
ajeetone
Old
#2  
Senior Member
Thanks Meter 32
Posts: 113
Join Date: Nov 2011
Location: New Delhi
Go to settings then apps and then click on google play and clear the data... That will ask you to confirm click ok and you will rock

Sent from my XT1033 using Tapatalk
 
xferpa
Old
#3  
Member - OP
Thanks Meter 4
Posts: 47
Join Date: Jan 2013
Quote:
Originally Posted by ajeetone View Post
Go to settings then apps and then click on google play and clear the data... That will ask you to confirm click ok and you will rock

Sent from my XT1033 using Tapatalk
i already did that and didnt worked

--

FIXED, i revoked the acess to the android from my google account and did this video tutorial! https://www.youtube.com/watch?v=JxWn...e_gdata_player
 
amazingone
Old
#4  
Junior Member
Thanks Meter 3
Posts: 13
Join Date: Mar 2014
Quote:
Originally Posted by xferpa View Post
i already did that and didnt worked

--

FIXED, i revoked the acess to the android from my google account and did this video tutorial!
But this is a really fix or only a workaround ?
 
xferpa
Old
#5  
Member - OP
Thanks Meter 4
Posts: 47
Join Date: Jan 2013
Quote:
Originally Posted by amazingone View Post
But this is a really fix or only a workaround ?
permanent fix
 
zazzy24
Old
#6  
Senior Member
Thanks Meter 32
Posts: 151
Join Date: Aug 2013
Quote:
Originally Posted by xferpa View Post
I have an issue that i guess most of Moto G user has faced:

My Wifi is connected, i can navigate into the web, apps and all but Play Store

The thing is my wifi is working but not in Play Store and the icon is Orange... look:

what is wrong?

i already cleared cache parttion, wiped dalvik cache, rebooted my modem and router.

I need help

do u have root access?


Sent from my iPad using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


New Nvidia SHIELD Tablet OTA! Moto G 4G Gets Official CyangenMod 11 Nightlies – XDA Developer TV

The Nvidia SHIELD Tablet gets its … more

Prevent Apps from Locking Screen Orientation with HaveOwnOrientation

Most applications on Android play nicely with both landscape and … more

Create Your Own Launcher with HTMLauncher

There are hundreds of launcher replacement applications available for Android. Most of them are … more

First ROMs Appear for the Nvidia Shield Tablet

TheNvidia Shield Tablethas only been available for a little over a month. In that short time, … more