Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more

Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more
Post Reply

Wifi doesn't connect to Play Store

OP xferpa

31st March 2014, 05:01 PM   |  #1  
OP Member
Thanks Meter: 4
 
47 posts
Join Date:Joined: Jan 2013
I have an issue that i guess most of Moto G user has faced:

My Wifi is connected, i can navigate into the web, apps and all but Play Store

The thing is my wifi is working but not in Play Store and the icon is Orange... look:




and then:




what is wrong?

i already cleared cache parttion, wiped dalvik cache, rebooted my modem and router.

I need help
31st March 2014, 05:11 PM   |  #2  
Senior Member
Flag New Delhi
Thanks Meter: 32
 
114 posts
Join Date:Joined: Nov 2011
More
Go to settings then apps and then click on google play and clear the data... That will ask you to confirm click ok and you will rock

Sent from my XT1033 using Tapatalk
31st March 2014, 05:48 PM   |  #3  
OP Member
Thanks Meter: 4
 
47 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by ajeetone

Go to settings then apps and then click on google play and clear the data... That will ask you to confirm click ok and you will rock

Sent from my XT1033 using Tapatalk

i already did that and didnt worked

--

FIXED, i revoked the acess to the android from my google account and did this video tutorial! https://www.youtube.com/watch?v=JxWn...e_gdata_player
31st March 2014, 06:38 PM   |  #4  
Junior Member
Thanks Meter: 3
 
13 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by xferpa

i already did that and didnt worked

--

FIXED, i revoked the acess to the android from my google account and did this video tutorial!

But this is a really fix or only a workaround ?
31st March 2014, 07:33 PM   |  #5  
OP Member
Thanks Meter: 4
 
47 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by amazingone

But this is a really fix or only a workaround ?

permanent fix
31st March 2014, 10:24 PM   |  #6  
Senior Member
Thanks Meter: 32
 
151 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by xferpa

I have an issue that i guess most of Moto G user has faced:

My Wifi is connected, i can navigate into the web, apps and all but Play Store

The thing is my wifi is working but not in Play Store and the icon is Orange... look:

what is wrong?

i already cleared cache parttion, wiped dalvik cache, rebooted my modem and router.

I need help


do u have root access?


Sent from my iPad using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank