Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Weird location service issue

OP Abu Nazir

1st April 2014, 02:24 AM   |  #1  
Abu Nazir's Avatar
OP Senior Member
Thanks Meter: 98
 
309 posts
Join Date:Joined: Apr 2013
So just got my G2 the other day and noticed whenever im in LTE area my weather widget will not update and gps doesnt hardly work either. Also when using browser, at the bottom of google it will say location unknown. When i try to update my weather widget it will fail and pop up a black box at the bottom of screne saying location services temporarily unavailable. When i go out of LTE back into 3G all of those things work just fine. Gps locates fast, weather widget updates, and in google it will show my precise location. Told sprint about this, guy at store gave me a new phone thinking it was a problem with the phone. Got the new phone home into LTE and exact same issue. 3G everything is fine. Called sprint dude and he told me i would have to call tech support. So, im wondering if this has happened to anyone else and is there a fix. Really dont know what else to do and really dont feal like dealing with sprint doofs not understanding what im talking about asking me if ive turned on location access. Lol. Ive seen posts about dialer codes and all that but am too nervous to mess something up when i dont quite understand what the issue could even be. So im calling tech support right now. You guys! Lol. Any help would be great. Thanks

Sent from my LG-LS980 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes