Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,557 Members 46,558 Now Online
XDA Developers Android and Mobile Development Forum

[Q]Walkman app not working(speaker)

Tip us?
 
dipesh1502
Old
#1  
dipesh1502's Avatar
Senior Member - OP
Thanks Meter 3232
Posts: 2,222
Join Date: Sep 2013
Location: MUMbai

 
DONATE TO ME
Default [Q]Walkman app not working(speaker)

Hey guys i need some help
I was trying to play songs on loudspeaker but it showed playing but didnt actually play
The volume is full
And alarm,ringtones etc are working
So the loudspeaker doesnt play songs


If You Like My Work Please Consider A Small Donation


For Donating Click Here
 
please do the following:
Sign in to your PayPal account page
Go to 'Send Payment'
Enter my email id "dipesh.febrius@gmail.com"
option "Personal payment" doesn't work for India, please set "Online purchases". and check Goods or Service (preferably service)
Make the payment of the desired amount of donation you want to send.
Thank you for your kind donations!
 
sourabhp
Old
#2  
Senior Member
Thanks Meter 25
Posts: 260
Join Date: Jan 2013
mine is working perfectly as it should. walkman version 8.1.A.0.6 using on your rom
 
dipesh1502
Old
#3  
dipesh1502's Avatar
Senior Member - OP
Thanks Meter 3232
Posts: 2,222
Join Date: Sep 2013
Location: MUMbai

 
DONATE TO ME
Quote:
Originally Posted by sourabhp View Post
mine is working perfectly as it should. walkman version 8.1.A.0.6 using on your rom
Actually i was asking on behalf of my friend


If You Like My Work Please Consider A Small Donation


For Donating Click Here
 
please do the following:
Sign in to your PayPal account page
Go to 'Send Payment'
Enter my email id "dipesh.febrius@gmail.com"
option "Personal payment" doesn't work for India, please set "Online purchases". and check Goods or Service (preferably service)
Make the payment of the desired amount of donation you want to send.
Thank you for your kind donations!
 
Schokonuss
Old
#4  
Schokonuss's Avatar
Senior Member
Thanks Meter 57
Posts: 231
Join Date: Oct 2013
Location: Forst
Did you try clearing cache and data of WALKMAN and deactivate and activate it (if this option is existing)?

Gesendet von meinem Sony Xperia SP C5303
Device: Sony Xperia SP C5303 (huashan)
Rooted: yes
Bootloader: unlocked
ROM: AOKP 4.3.1
Kernel: AOKP Kernel
Recovery: ClockworkMod 6.0.4.6
Busybox: BusyBox v1.21.1
Bootlooped: 6 times
All Apps: 98
Root Apps: 32
Xposed Modules: 18
Special Apps: ViPER4Android FX 2.3.2.2
Special Apps: ViPER4Android XHiFi 2.1.0.2

Please hit THANKS button if you think it's worth it
 
Th3Duck
Old
#5  
Senior Member
Thanks Meter 13
Posts: 121
Join Date: Jul 2013
Location: Amersfoort

 
DONATE TO ME
Try inserting headphones play some music, stop the music and then unplug the headphone. With 4.1 sometimes the phone thought headphones where still plugged when I didn't stop the music when unplugging. Don't know if the problem still exist in 4.3.

Verstuurd van mijn C5303
The Following User Says Thank You to Th3Duck For This Useful Post: [ Click to Expand ]
 
dipesh1502
Old
#6  
dipesh1502's Avatar
Senior Member - OP
Thanks Meter 3232
Posts: 2,222
Join Date: Sep 2013
Location: MUMbai

 
DONATE TO ME
Quote:
Originally Posted by Schokonuss View Post
Did you try clearing cache and data of WALKMAN and deactivate and activate it (if this option is existing)?

Gesendet von meinem Sony Xperia SP C5303
Yep tried it


If You Like My Work Please Consider A Small Donation


For Donating Click Here
 
please do the following:
Sign in to your PayPal account page
Go to 'Send Payment'
Enter my email id "dipesh.febrius@gmail.com"
option "Personal payment" doesn't work for India, please set "Online purchases". and check Goods or Service (preferably service)
Make the payment of the desired amount of donation you want to send.
Thank you for your kind donations!
 
dipesh1502
Old
#7  
dipesh1502's Avatar
Senior Member - OP
Thanks Meter 3232
Posts: 2,222
Join Date: Sep 2013
Location: MUMbai

 
DONATE TO ME
Quote:
Originally Posted by Th3Duck View Post
Try inserting headphones play some music, stop the music and then unplug the headphone. With 4.1 sometimes the phone thought headphones where still plugged when I didn't stop the music when unplugging. Don't know if the problem still exist in 4.3.

Verstuurd van mijn C5303
Will try


If You Like My Work Please Consider A Small Donation


For Donating Click Here
 
please do the following:
Sign in to your PayPal account page
Go to 'Send Payment'
Enter my email id "dipesh.febrius@gmail.com"
option "Personal payment" doesn't work for India, please set "Online purchases". and check Goods or Service (preferably service)
Make the payment of the desired amount of donation you want to send.
Thank you for your kind donations!
 
dipesh1502
Old
#8  
dipesh1502's Avatar
Senior Member - OP
Thanks Meter 3232
Posts: 2,222
Join Date: Sep 2013
Location: MUMbai

 
DONATE TO ME
Quote:
Originally Posted by Th3Duck View Post
Try inserting headphones play some music, stop the music and then unplug the headphone. With 4.1 sometimes the phone thought headphones where still plugged when I didn't stop the music when unplugging. Don't know if the problem still exist in 4.3.

Verstuurd van mijn C5303
Worked thanks


If You Like My Work Please Consider A Small Donation


For Donating Click Here
 
please do the following:
Sign in to your PayPal account page
Go to 'Send Payment'
Enter my email id "dipesh.febrius@gmail.com"
option "Personal payment" doesn't work for India, please set "Online purchases". and check Goods or Service (preferably service)
Make the payment of the desired amount of donation you want to send.
Thank you for your kind donations!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...