Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Network problem with T-mobile sim card on VZW Note 2

OP eastdeal

9th February 2014, 10:15 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jan 2011
Please help the frustrated me

I put a T-mobile sim card on my VZW Note 3 and added an APN to for the mobile network, the 4G LTE flag shows up in the status bar as expected. The only problem is: when it uses data network instead of WIFI, all non-http network connections seem to get blocked and the only thing I can do is to use the browser to surf Internet. All other apps such as WeChat, Skype don't work at all. WeChat keeps reporting "Server access failure (1, -10087)".

I suspect there's a firewall built in the T-mobile data network but couldn't find any settings about it.

Does any expert here know to solve the problem?

Thanks!
1st April 2014, 04:52 AM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by eastdeal

Please help the frustrated me

I put a T-mobile sim card on my VZW Note 3 and added an APN to for the mobile network, the 4G LTE flag shows up in the status bar as expected. The only problem is: when it uses data network instead of WIFI, all non-http network connections seem to get blocked and the only thing I can do is to use the browser to surf Internet. All other apps such as WeChat, Skype don't work at all. WeChat keeps reporting "Server access failure (1, -10087)".

I suspect there's a firewall built in the T-mobile data network but couldn't find any settings about it.

Does any expert here know to solve the problem?

Thanks!

Did you ever get it to work? I'm experiencing the same issue with my note 3 from VZW.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes