Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,704 Members 52,731 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bootloop, reflash stock didn't work

Tip us?
 
2Ponies1Apple
Old
(Last edited by 2Ponies1Apple; 25th March 2014 at 04:33 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Default [Q] Bootloop, reflash stock didn't work

Randomly today my brother's Moto G just turned off and refused to get past the bootscreen and upon turning it off it simply reboots to the bootscreen, at the time the firmware was 4.4.2 and i attempted to flash it back to stock 4.3 using this guide http://forum.xda-developers.com/show....php?t=2542219 , I got all the OKAYs, followed instructions completely and it still reboots to the bootloader after the 4.3 Stock load.

My question is, is there anything else I can do or is this phone done with?

I am currently in the process of reflashing with a 4.4.2 firmware, all for the xt1034 which is the phone model. Any help would be appreciated as none of the modes in the boot console [recovery,factory] etc do nothing but get stuck on the bootscreen.

And one last question, how long does the phone last on the bootscreen after a reflash? I waited 10mins but nothing changed.

EDIT: can someone change this thread to question, it seems i didnt click it properly >.>
 
xxeldaddyjrxx
Old
#2  
Junior Member
Thanks Meter 8
Posts: 10
Join Date: Mar 2014
Location: Zapopan
Quote:
Originally Posted by 2Ponies1Apple View Post
Randomly today my brother's Moto G just turned off and refused to get past the bootscreen and upon turning it off it simply reboots to the bootscreen, at the time the firmware was 4.4.2 and i attempted to flash it back to stock 4.3 using this guide http://forum.xda-developers.com/show....php?t=2542219 , I got all the OKAYs, followed instructions completely and it still reboots to the bootloader after the 4.3 Stock load.

My question is, is there anything else I can do or is this phone done with?

I am currently in the process of reflashing with a 4.4.2 firmware, all for the xt1034 which is the phone model. Any help would be appreciated as none of the modes in the boot console [recovery,factory] etc do nothing but get stuck on the bootscreen.

And one last question, how long does the phone last on the bootscreen after a reflash? I waited 10mins but nothing changed.

EDIT: can someone change this thread to question, it seems i didnt click it properly >.>
Type: Fastboot -w
It will Delete user data but it will work normally
The Following User Says Thank You to xxeldaddyjrxx For This Useful Post: [ Click to Expand ]
 
2Ponies1Apple
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Quote:
Originally Posted by xxeldaddyjrxx View Post
Type: Fastboot -w
It will Delete user data but it will work normally
Thanks, this worked but everything is ridiculously unstable at the moment, google services stopping all the time did i use a bad fw?
 
xxeldaddyjrxx
Old
#4  
Junior Member
Thanks Meter 8
Posts: 10
Join Date: Mar 2014
Location: Zapopan
Quote:
Originally Posted by 2Ponies1Apple View Post
Thanks, this worked but everything is ridiculously unstable at the moment, google services stopping all the time did i use a bad fw?
do the Fastboot -w then re flash the android 4.3 and update to 4.4.2 and it should go back to normal
sorry for a late reply, been busy lately , im only 14 years old cx and got alot of school work and help my dad at work too.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes