Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Reboots everywhere

OP MrTapa

28th March 2014, 08:45 PM   |  #1  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,541
 
1,759 posts
Join Date:Joined: Apr 2012
More
So I clean installed .199 fw and yet I still occur reboots mainly when listening to music with walkman. Does this happen to you guys or I shall sent mine to service...
Sent from my LT30p using xda app-developers app
29th March 2014, 09:35 AM   |  #2  
androbie's Avatar
Member
Flag Kediri
Thanks Meter: 13
 
76 posts
Join Date:Joined: Dec 2012
More
I don't have that problem.mine my bootloader are unlocked

Sent from my LT25i using Tapatalk 2
29th March 2014, 09:58 AM   |  #3  
istux's Avatar
Senior Member
Flag Milano
Thanks Meter: 494
 
681 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by MrTapa

So I clean installed .199 fw and yet I still occur reboots mainly when listening to music with walkman. Does this happen to you guys or I shall sent mine to service...
Sent from my LT30p using xda app-developers app

What do you mean with a clean install?
Did you use flashtool or via recovery wiping all?

I don't have any reboot while listening to music and I think it's not one of the known bugs...
29th March 2014, 11:05 AM   |  #4  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,541
 
1,759 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by istux

What do you mean with a clean install?
Did you use flashtool or via recovery wiping all?

I don't have any reboot while listening to music and I think it's not one of the known bugs...

By clean install i mean that i have wiped data via flashtool and also in recovery before i installed the fw itself(deodexed one). So at first i used the new 199 over the last one without wiping, and i thought the reboots were caused by data mismatches. So I did a clean install. I flashed via flashtool the fw, flashed a kernel with recovery and did a factory reset there too, then istalled the deodexed zip via the same recovery. So i got to have the kernel flashed also. I am clearly not a noob. Now I have to check my apps, cause if you dont have it then the ony thing that is different on mah phone are my apps. I havent accepted any root premissions whatsoever on my clean istall, but i removed bloatware using TitBak. maybe I have deleted a system app that is nececery. But I was carefull this time. dunno mate
1st April 2014, 05:37 AM   |  #5  
Durteedee's Avatar
Senior Member
Thanks Meter: 42
 
250 posts
Join Date:Joined: Nov 2013
More
I get the random reboots as well but only when my phone is idle and it will reboot every few moments while idle...it happened after I flashed the 199 ROM from 4.1.2 (maybe I should had done one after the other) and get the won't charge bug from time to time (change to a cheaper USB cord let's it charge) random artifacts as well on the screen like a flash of text. So lots of bugs

Sent from Sauwny the TL
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes