Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,198 Members 41,486 Now Online
XDA Developers Android and Mobile Development Forum

I9505 no sound, no calls, cant flash with odin

Tip us?
 
Endombed
Old
#1  
Endombed's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: Jul 2010
Unhappy I9505 no sound, no calls, cant flash with odin

Hi!
My phone is a standard samsung I9505 and i live in Sweden.

Everying i descripe here i have done with 2 diffrent usb cabels stock from s4 and s1 on 3 diffrent computors and in all usb ports. I have killed kies in taskmanager if its there and the phone comes up ok in Odin. I have tried it with odin vers. 1.85, 3.07 and 3.09.

Okey it all started with me flashing CWM recovery with odin and something whent wrong. I got a fail and then i flashed stock recovery and tried to install I9505_-_Official_Google_Edition_4.4.2_by_Jamal2367_Final-R1.2 via the stock bootloader and it failed. Then i got the black screen with "Firmware update encounterd an issue... kies..".

So i tried to flash I9505XXUEMKF_I9505OXXEMK4_I9505XXUEMKF but i only got auth fail on aboot.mdn. Then the only thing that worked for me was to flash I9505XXUAMDE-Stock-Recovery.tar.md5. Then the phone got back to life and stock firmware booted up. But this time it had no media sound and i was not able to recive or make phonecalls, black screen, laggy and no sound. But everthing els worked. So i did som factory wipes and cache but stil no sound.

I tried again to flash other stock fw but allways failed on aboot.mbn. I then tried to flash diffent recovery TWPR and CWM but none worked i the got "There is no PIT partition." i even tried to flash CSB_signed_Fusion3_EUR_0325_V2.pit but that fialed to with re-partion ticked (IIIIIIH) but i could still go to downloadmode after.

I also tried to do the emergency firmware stuff and firmware upgrade initialisation with Kies with no success.

After a while i finaly got CWM recovery 6.0.4.7 to flash. And now it that works. So i installed galaxy s4(I9505)Official_Google_Edition_4.3_MH5 via CWM recovery and it booted with the google logo and started optimizing apps but then it got stuck. I rebooted wiped and nothing, tried to install it again and wipe but it wont even come to the optimizing apps.

So i downloaded cm-10.2.0-jfltexx and installed (via cwm recovery) it and it works, but i still have no sound and cant recive or make any calls.

After this i have tried to flash(with odin):
- I9505XXUEMJ7_I9505VDSEMJ8_I9505XXUEMJ7_HOME.tar.md 5
- I9505XXUEMKF_I9505OXXEMK4_I9505XXUEMKF_HOME.tar.md 5 (again)
- I9505XXUENA4_I9505NEEENA1_I9505XXUENA4_HOME.tar.md 5 (i think this one is the latest)
All donwloaded from sammobile or samfirmware.com.
All fails on aboot.mdn (fail Auth) and i get this in the phones download mode
WRITE PROTECTION: Enable
eWWC Burst control: Enable
Start [224, 1440]
SW. Rev. CHECK FAIL : fused :4, Binary : 3
(I have Knox warranty 0x1 after installing CWM recovery)

This happends no matter what in odin..

The only thing that works is Cm10.2.0 rom and thers is no sound.

What should i do?! This is the 3rd day without any calls or sound and i use the phone both in work (i have a small business) and at home.

Please Help!
 
Repulsa
Old
#2  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1853
Posts: 1,802
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by Endombed View Post
Hi!
My phone is a standard samsung I9505 and i live in Sweden.

Everying i descripe here i have done with 2 diffrent usb cabels stock from s4 and s1 on 3 diffrent computors and in all usb ports. I have killed kies in taskmanager if its there and the phone comes up ok in Odin. I have tried it with odin vers. 1.85, 3.07 and 3.09.

Okey it all started with me flashing CWM recovery with odin and something whent wrong. I got a fail and then i flashed stock recovery and tried to install I9505_-_Official_Google_Edition_4.4.2_by_Jamal2367_Final-R1.2 via the stock bootloader and it failed. Then i got the black screen with "Firmware update encounterd an issue... kies..".

So i tried to flash I9505XXUEMKF_I9505OXXEMK4_I9505XXUEMKF but i only got auth fail on aboot.mdn. Then the only thing that worked for me was to flash I9505XXUAMDE-Stock-Recovery.tar.md5. Then the phone got back to life and stock firmware booted up. But this time it had no media sound and i was not able to recive or make phonecalls, black screen, laggy and no sound. But everthing els worked. So i did som factory wipes and cache but stil no sound.

I tried again to flash other stock fw but allways failed on aboot.mbn. I then tried to flash diffent recovery TWPR and CWM but none worked i the got "There is no PIT partition." i even tried to flash CSB_signed_Fusion3_EUR_0325_V2.pit but that fialed to with re-partion ticked (IIIIIIH) but i could still go to downloadmode after.

I also tried to do the emergency firmware stuff and firmware upgrade initialisation with Kies with no success.

After a while i finaly got CWM recovery 6.0.4.7 to flash. And now it that works. So i installed galaxy s4(I9505)Official_Google_Edition_4.3_MH5 via CWM recovery and it booted with the google logo and started optimizing apps but then it got stuck. I rebooted wiped and nothing, tried to install it again and wipe but it wont even come to the optimizing apps.

So i downloaded cm-10.2.0-jfltexx and installed (via cwm recovery) it and it works, but i still have no sound and cant recive or make any calls.

After this i have tried to flash(with odin):
- I9505XXUEMJ7_I9505VDSEMJ8_I9505XXUEMJ7_HOME.tar.md 5
- I9505XXUEMKF_I9505OXXEMK4_I9505XXUEMKF_HOME.tar.md 5 (again)
- I9505XXUENA4_I9505NEEENA1_I9505XXUENA4_HOME.tar.md 5 (i think this one is the latest)
All donwloaded from sammobile or samfirmware.com.
All fails on aboot.mdn (fail Auth) and i get this in the phones download mode
WRITE PROTECTION: Enable
eWWC Burst control: Enable
Start [224, 1440]
SW. Rev. CHECK FAIL : fused :4, Binary : 3
(I have Knox warranty 0x1 after installing CWM recovery)

This happends no matter what in odin..

The only thing that works is Cm10.2.0 rom and thers is no sound.

What should i do?! This is the 3rd day without any calls or sound and i use the phone both in work (i have a small business) and at home.

Please Help!
You can no longer downgrade to 4.3 stock rom mate it shows that you flashed the 4.4.2 kitkat.

The only thing that works is Cm10.2.0 rom and thers is no sound. Download and extract this File and flash the .Tar file via odin by Selecting Phone/Cp.
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

The Following 3 Users Say Thank You to Repulsa For This Useful Post: [ Click to Expand ]
 
Endombed
Old
#3  
Endombed's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: Jul 2010
Quote:
Originally Posted by Repulsa View Post
You can no longer downgrade to 4.3 stock rom mate it shows that you flashed the 4.4.2 kitkat.

The only thing that works is Cm10.2.0 rom and thers is no sound. Download and extract this File and flash the .Tar file via odin by Selecting Phone/Cp.
Thx man!!! It worked!!

3 days later and can tell you screamed of happieness!
I freakin love you m8te!!
 
Repulsa
Old
#4  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1853
Posts: 1,802
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by Endombed View Post
Thx man!!! It worked!!

3 days later and can tell you screamed of happieness!
I freakin love you m8te!!
No problem mate,Glad that helps have a nice day.

Sent from Hell 😵
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

The Following User Says Thank You to Repulsa For This Useful Post: [ Click to Expand ]
 
skiddie
Old
#5  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2013
Location: Brisbane
Default Same issue - any help?

Hi - I believe I've managed to run into the same problem as poster.

I have just flashed the new Echoe Rom for my I9505. I couldn't manage to get the correct modem file flashed (tried a few), so attempted to go back to my CWM backup (which was 4.2 based).

However once on my backup, I cannot make calls & there is no sound.

Any help is hugely appreciated.
Thanks
Tags
i9505 aboot.mdn fail, no calls i9505, no sound i9505
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes