Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lockscreen problem after 4.3 in xperia T

OP HAKO-1

22nd February 2014, 01:33 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Feb 2014
Hi, I have a problem with my xperia T, after upgrading to 4.3 the screen is not unlocked properly, and costs a lot unlock. please help
22nd February 2014, 02:07 PM   |  #2  
Member
Flag St Johns
Thanks Meter: 11
 
76 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by HAKO-1

Hi, I have a problem with my xperia T, after upgrading to 4.3 the screen is not unlocked properly, and costs a lot unlock. please help

please repeat what u just wrote.. it cost a lot ? or its difficult to unlock?
22nd February 2014, 05:16 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Feb 2014
sorry
Hello. I successfully upgraded my Xperia T to Jelly Bean 4.3 and the phone works perfectly until I lock it. After it has been locked I can't unlock it or do anything with the touchscreen. I have to reboot the phone pressing the two buttons on the side. Please help me.
22nd February 2014, 05:34 PM   |  #4  
Member
Flag St Johns
Thanks Meter: 11
 
76 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by HAKO-1

Hello. I successfully upgraded my Xperia T to Jelly Bean 4.3 and the phone works perfectly until I lock it. After it has been locked I can't unlock it or do anything with the touchscreen. I have to reboot the phone pressing the two buttons on the side. Please help me.

i have the same problem with my TL and ive searched all over for a solution and i got nothing im back to 4.1 bcause of that, but try disabling the swipe screen lock and try finding another solution as a 3rd party locked screen
24th February 2014, 07:07 PM   |  #5  
Junior Member
Flag DF
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jan 2012
More
i have the same problem. after de lock sceen the touch do not work

Alex5699 to downgrade just use you the flashtool? o something more?

thank
24th February 2014, 07:45 PM   |  #6  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Feb 2014
jess3d
I also did jess, just use flashtool
Last edited by HAKO-1; 24th February 2014 at 07:55 PM. Reason: wrong name
The Following User Says Thank You to HAKO-1 For This Useful Post: [ View ]
25th February 2014, 02:46 AM   |  #7  
Member
Flag St Johns
Thanks Meter: 11
 
76 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by jess3d

i have the same problem. after de lock sceen the touch do not work

Alex5699 to downgrade just use you the flashtool? o something more?

thank

yeah i had made a ftf file from the official 4.1.2 update that found in the sony update service and when ever i have a problem i jus flash it back with flashtools or u could have made a cwm back up and then restore but u will have to flash the kernel for the wifi to work
The Following User Says Thank You to Alex5699 For This Useful Post: [ View ]
25th February 2014, 08:26 PM   |  #8  
Junior Member
Flag DF
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jan 2012
More
thanks i install the 4.1 and works fine thanks a lot!
1st April 2014, 09:07 PM   |  #9  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2007
Has anyone found solution to this problem yet?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes