Get S6 Edge’s Notifications with Edge Color Notification

The post Get S6 Edge’s Notifications with Edge Color Notification … more

Intel at MWC 2015: New Chip Branding and Details

more

Microsoft Unveils the Lumia 640 and Lumia 640 XL

more

New Cyanogen Inc. Brand Identity, Qualcomm Partnership

The post New Cyanogen Inc. Brand Identity, Qualcomm Partnership appeared first on … more
Thread Deleted

[Q] 4g calling issue after update

OP G8trBryant

Prev Previous Post   Next Post Next
1st April 2014, 11:54 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
After the ota update to 4.4.2, my phone will only let me make 1 or 2 calls when on 4g and then I can no longer make/receive any calls (until I remove the sim card or sometimes just resetting the radio or clearing the dialer app data then maybe I'll get another call or 2 if I'm lucky).
I'm looking for any help or suggestions. I'm stock, S-On, etc. I've already tried a hard reset... I also reflashed the ota firmware, but had no change.

I found a temporary fix by changing to "gsm only" in the *#*#4636#*#* menu. However, that resets every reboot, and I don't want to be stuck on edge forever.

I would prefer to stay stock, S-On, but I'll take any suggestions...
Thanks in advance

In case it is helpful:
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 4T.24.3218.09
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.18.502.7
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: xxxx
(bootloader) imei: xxxx
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4270mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-c6bbb6d4
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

UPDATE: I have a few more details: I tried to call my phone, LTE turns off (which is normal), but it never rings then the 4g icon disappears for a minute like it crashed somehow.
Last edited by G8trBryant; 5th April 2014 at 08:43 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes