How to Incorporate Lollipop Features into Your App

Lollipop brought many new design aspects and functionality for developers to adapt to, too … more

Major Security Issues Found in New Outlook App

The Outlook app was launched yesterday on iOS and Android, and according to an IBM developer … more

LG G4 Could Feature a… 3K Display?

According to myLGphones, a version of the LG G4 will not feature neither a 2K nor a 4K display … more

What’s the Worst Android Phone You’ve Ever Owned?

All of us here at XDAappreciate just how far Androidhas come. The incredible … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone won't boot regardless

OP Ayoodannyx

2nd April 2014, 12:36 AM   |  #1  
Ayoodannyx's Avatar
OP Member
New York City
Thanks Meter: 6
 
48 posts
Join Date:Joined: Dec 2011
More
Ok, so two days ago, I had flashed beanstalk rom. Everything went well, after i changed a couple beanstalk specific settings and then i attempted to reboot. However, it refused to boot, just got stuck on the boot animation. In addition to not booting, twrp wont fully load. It shows the logo but then restarts only to go nowhere. I flashed cwm touch, used an otg cable to try to install viper rom again, but randomly restart towards the end of the installation. It doesn't let me wipe data. It just restarts. i can get to bootloader/fastboot. But that's pretty much it .. recovery is barely any help. If someone can steer me in the right direction to get this thing up and running again, i'd appreciate it. I tried to do everything in my knowledge to restore it, but i've ran out ideas.




(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.03
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.24.531.3
(bootloader) version-misc: PVT SHIP S-ON


(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0713000
(bootloader) cidnum: T-MOB010
(bootloader) battery-status: good
(bootloader) battery-voltage: 3730mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-412e361e
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
2nd April 2014, 12:45 AM   |  #2  
Ayoodannyx's Avatar
OP Member
New York City
Thanks Meter: 6
 
48 posts
Join Date:Joined: Dec 2011
More
no matter what i try to flash, the phone just reboots..

update: i flashed the stock recovery and i get the red triangle with a picture of a phone. What can i do from here?
Last edited by Ayoodannyx; 2nd April 2014 at 12:54 AM.
2nd April 2014, 01:59 AM   |  #3  
Senior Member
Thanks Meter: 30
 
161 posts
Join Date:Joined: Dec 2013
Try to flash stock rom
2nd April 2014, 10:41 PM   |  #4  
Boachti's Avatar
Senior Member
Luxembourg
Thanks Meter: 20
 
107 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Ayoodannyx

Ok, so two days ago, I had flashed beanstalk rom. Everything went well, after i changed a couple beanstalk specific settings and then i attempted to reboot. However, it refused to boot, just got stuck on the boot animation. In addition to not booting, twrp wont fully load. It shows the logo but then restarts only to go nowhere. I flashed cwm touch, used an otg cable to try to install viper rom again, but randomly restart towards the end of the installation. It doesn't let me wipe data. It just restarts. i can get to bootloader/fastboot. But that's pretty much it .. recovery is barely any help. If someone can steer me in the right direction to get this thing up and running again, i'd appreciate it. I tried to do everything in my knowledge to restore it, but i've ran out ideas.




(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.03
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.24.531.3
(bootloader) version-misc: PVT SHIP S-ON


(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0713000
(bootloader) cidnum: T-MOB010
(bootloader) battery-status: good
(bootloader) battery-voltage: 3730mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-412e361e
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

have you made a backup?
if yes restore your phone
or move an other rom zip file to your phone using adb commands and try to flash it
4th April 2014, 11:31 PM   |  #5  
Ayoodannyx's Avatar
OP Member
New York City
Thanks Meter: 6
 
48 posts
Join Date:Joined: Dec 2011
More
I had gotten it to work again by flashing the stock recovery and letting it sit for a few mins, then it booted. But now i have a new problem, and it just happened. I was using my phone normally (fb messenger) and the phone just shut off randomly and refuses to turn on. Battery is good, it wont even boot into bootloader...nothing.
5th April 2014, 01:23 AM   |  #6  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,452
 
5,255 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Ayoodannyx

I had gotten it to work again by flashing the stock recovery and letting it sit for a few mins, then it booted. But now i have a new problem, and it just happened. I was using my phone normally (fb messenger) and the phone just shut off randomly and refuses to turn on. Battery is good, it wont even boot into bootloader...nothing.

sounds like your motherboard just died ...did it get wet ?
The Following User Says Thank You to clsA For This Useful Post: [ View ]
7th April 2014, 07:19 AM   |  #7  
Ayoodannyx's Avatar
OP Member
New York City
Thanks Meter: 6
 
48 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by clsA

sounds like your motherboard just died ...did it get wet ?

no sir, no water damage, no falls, same condition physically as i got it
7th April 2014, 07:19 AM   |  #8  
Ayoodannyx's Avatar
OP Member
New York City
Thanks Meter: 6
 
48 posts
Join Date:Joined: Dec 2011
More
i ended up calling tmobile for a replacement, will get it monday afternoon, thanks for the help
7th April 2014, 03:22 PM   |  #9  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,452
 
5,255 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Ayoodannyx

i ended up calling tmobile for a replacement, will get it monday afternoon, thanks for the help

good deal ..I hope you get a good one the first try

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes